summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2018-06-27 23:04:20 +0200
committerPacho Ramos <pacho@gentoo.org>2018-06-27 23:04:20 +0200
commitdea904d8d71ac4d899a33e6b7739b97b38a31a0e (patch)
tree39b55b9dab327729ca3ef22059a0609654ec280f /sci-libs/scipy/scipy-1.1.0.ebuild
parentdev-python/fedmsg: Support python3.6 (diff)
downloadgentoo-dea904d8d71ac4d899a33e6b7739b97b38a31a0e.tar.gz
gentoo-dea904d8d71ac4d899a33e6b7739b97b38a31a0e.tar.bz2
gentoo-dea904d8d71ac4d899a33e6b7739b97b38a31a0e.zip
sci-libs/scipy: Parallel build fails (#614464)
Package-Manager: Portage-2.3.41, Repoman-2.3.9
Diffstat (limited to 'sci-libs/scipy/scipy-1.1.0.ebuild')
-rw-r--r--sci-libs/scipy/scipy-1.1.0.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/sci-libs/scipy/scipy-1.1.0.ebuild b/sci-libs/scipy/scipy-1.1.0.ebuild
index 789041b2c35b..0db065d7043a 100644
--- a/sci-libs/scipy/scipy-1.1.0.ebuild
+++ b/sci-libs/scipy/scipy-1.1.0.ebuild
@@ -105,9 +105,10 @@ python_prepare_all() {
}
python_compile() {
+ # FIXME: parallel python building fails, bug #614464
+ # $(usex python_targets_python3_5 "" "-j $(makeopts_jobs)") \
${EPYTHON} tools/cythonize.py || die
distutils-r1_python_compile \
- $(usex python_targets_python3_5 "" "-j $(makeopts_jobs)") \
${SCIPY_FCONFIG}
}