summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:17:09 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:17:09 +0200
commit526e60bde16898446d6a0e3f2d0797842233523d (patch)
treee2033810a37ef43d414324de4ed880d5165f64ae /sci-physics/root
parentsci-physics/espresso: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-526e60bde16898446d6a0e3f2d0797842233523d.tar.gz
gentoo-526e60bde16898446d6a0e3f2d0797842233523d.tar.bz2
gentoo-526e60bde16898446d6a0e3f2d0797842233523d.zip
sci-physics/root: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'sci-physics/root')
-rw-r--r--sci-physics/root/root-6.22.08-r2.ebuild4
-rw-r--r--sci-physics/root/root-6.24.02-r1.ebuild4
-rw-r--r--sci-physics/root/root-6.24.9999.ebuild4
-rw-r--r--sci-physics/root/root-9999.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/sci-physics/root/root-6.22.08-r2.ebuild b/sci-physics/root/root-6.22.08-r2.ebuild
index b7c414808d02..17ce327af5dd 100644
--- a/sci-physics/root/root-6.22.08-r2.ebuild
+++ b/sci-physics/root/root-6.22.08-r2.ebuild
@@ -6,7 +6,7 @@ EAPI=7
# ninja does not work due to fortran
CMAKE_MAKEFILE_GENERATOR=emake
FORTRAN_NEEDED="fortran"
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit cmake cuda elisp-common fortran-2 prefix python-single-r1 toolchain-funcs
@@ -101,7 +101,7 @@ CDEPEND="
tbb? ( >=dev-cpp/tbb-2018 )
tmva? (
$(python_gen_cond_dep '
- dev-python/numpy[${PYTHON_MULTI_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
')
)
vc? ( dev-libs/vc:= )
diff --git a/sci-physics/root/root-6.24.02-r1.ebuild b/sci-physics/root/root-6.24.02-r1.ebuild
index 00c2a627b4d3..19bce3d18d03 100644
--- a/sci-physics/root/root-6.24.02-r1.ebuild
+++ b/sci-physics/root/root-6.24.02-r1.ebuild
@@ -6,7 +6,7 @@ EAPI=7
# ninja does not work due to fortran
CMAKE_MAKEFILE_GENERATOR=emake
FORTRAN_NEEDED="fortran"
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit cmake cuda elisp-common fortran-2 prefix python-single-r1 toolchain-funcs
@@ -103,7 +103,7 @@ CDEPEND="
tbb? ( dev-cpp/tbb )
tmva? (
$(python_gen_cond_dep '
- dev-python/numpy[${PYTHON_MULTI_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
')
)
uring? ( sys-libs/liburing )
diff --git a/sci-physics/root/root-6.24.9999.ebuild b/sci-physics/root/root-6.24.9999.ebuild
index e91fa0be4928..cc894943f89b 100644
--- a/sci-physics/root/root-6.24.9999.ebuild
+++ b/sci-physics/root/root-6.24.9999.ebuild
@@ -6,7 +6,7 @@ EAPI=7
# ninja does not work due to fortran
CMAKE_MAKEFILE_GENERATOR=emake
FORTRAN_NEEDED="fortran"
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit cmake cuda elisp-common fortran-2 prefix python-single-r1 toolchain-funcs
@@ -114,7 +114,7 @@ CDEPEND="
tbb? ( dev-cpp/tbb )
tmva? (
$(python_gen_cond_dep '
- dev-python/numpy[${PYTHON_MULTI_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
')
)
uring? ( sys-libs/liburing )
diff --git a/sci-physics/root/root-9999.ebuild b/sci-physics/root/root-9999.ebuild
index e91fa0be4928..cc894943f89b 100644
--- a/sci-physics/root/root-9999.ebuild
+++ b/sci-physics/root/root-9999.ebuild
@@ -6,7 +6,7 @@ EAPI=7
# ninja does not work due to fortran
CMAKE_MAKEFILE_GENERATOR=emake
FORTRAN_NEEDED="fortran"
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit cmake cuda elisp-common fortran-2 prefix python-single-r1 toolchain-funcs
@@ -114,7 +114,7 @@ CDEPEND="
tbb? ( dev-cpp/tbb )
tmva? (
$(python_gen_cond_dep '
- dev-python/numpy[${PYTHON_MULTI_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
')
)
uring? ( sys-libs/liburing )