summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2024-02-25 10:59:43 -0500
committerMike Gilbert <floppym@gentoo.org>2024-02-25 10:59:43 -0500
commit96b53d8e7b665920e2ef20f6295bab2f02d3edc8 (patch)
tree26e30e7f8058f99cff4944ffa5aad4d90afe5635 /sys-apps
parentgnome-extra/gnome-shell-extension-alphabetical-grid: add 39.0 (diff)
downloadgentoo-96b53d8e7b665920e2ef20f6295bab2f02d3edc8.tar.gz
gentoo-96b53d8e7b665920e2ef20f6295bab2f02d3edc8.tar.bz2
gentoo-96b53d8e7b665920e2ef20f6295bab2f02d3edc8.zip
sys-apps/systemd: shorten optfeature messages
Clears a pkgcheck warnign about line length. Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/systemd/systemd-254.8-r1.ebuild4
-rw-r--r--sys-apps/systemd/systemd-254.9-r1.ebuild4
-rw-r--r--sys-apps/systemd/systemd-255.3-r1.ebuild4
-rw-r--r--sys-apps/systemd/systemd-9999.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/sys-apps/systemd/systemd-254.8-r1.ebuild b/sys-apps/systemd/systemd-254.8-r1.ebuild
index 6546ff87b78f..62810762a4f2 100644
--- a/sys-apps/systemd/systemd-254.8-r1.ebuild
+++ b/sys-apps/systemd/systemd-254.8-r1.ebuild
@@ -523,11 +523,11 @@ pkg_postinst() {
fi
if use boot; then
- optfeature "automatically installing the kernels in systemd-boot's native layout and updating the bootloader configuration" \
+ optfeature "install kernels in systemd-boot's native layout and update loader entries" \
"sys-kernel/installkernel[systemd-boot]"
fi
if use ukify; then
- optfeature "automatically generating an unified kernel image on each kernel installation" \
+ optfeature "generate unified kernel image on each kernel installation" \
"sys-kernel/installkernel[ukify]"
fi
}
diff --git a/sys-apps/systemd/systemd-254.9-r1.ebuild b/sys-apps/systemd/systemd-254.9-r1.ebuild
index b9a20c537da3..c4161ce953dd 100644
--- a/sys-apps/systemd/systemd-254.9-r1.ebuild
+++ b/sys-apps/systemd/systemd-254.9-r1.ebuild
@@ -524,11 +524,11 @@ pkg_postinst() {
fi
if use boot; then
- optfeature "automatically installing the kernels in systemd-boot's native layout and updating the bootloader configuration" \
+ optfeature "install kernels in systemd-boot's native layout and update loader entries" \
"sys-kernel/installkernel[systemd-boot]"
fi
if use ukify; then
- optfeature "automatically generating an unified kernel image on each kernel installation" \
+ optfeature "generate unified kernel image on each kernel installation" \
"sys-kernel/installkernel[ukify]"
fi
}
diff --git a/sys-apps/systemd/systemd-255.3-r1.ebuild b/sys-apps/systemd/systemd-255.3-r1.ebuild
index 6297e312e107..4a7f5416efcf 100644
--- a/sys-apps/systemd/systemd-255.3-r1.ebuild
+++ b/sys-apps/systemd/systemd-255.3-r1.ebuild
@@ -510,11 +510,11 @@ pkg_postinst() {
fi
if use boot; then
- optfeature "automatically installing the kernels in systemd-boot's native layout and updating the bootloader configuration" \
+ optfeature "install kernels in systemd-boot's native layout and update loader entries" \
"sys-kernel/installkernel[systemd-boot]"
fi
if use ukify; then
- optfeature "automatically generating an unified kernel image on each kernel installation" \
+ optfeature "generate unified kernel image on each kernel installation" \
"sys-kernel/installkernel[ukify]"
fi
}
diff --git a/sys-apps/systemd/systemd-9999.ebuild b/sys-apps/systemd/systemd-9999.ebuild
index 6437ef1e3b47..52121a080823 100644
--- a/sys-apps/systemd/systemd-9999.ebuild
+++ b/sys-apps/systemd/systemd-9999.ebuild
@@ -510,11 +510,11 @@ pkg_postinst() {
fi
if use boot; then
- optfeature "automatically installing the kernels in systemd-boot's native layout and updating the bootloader configuration" \
+ optfeature "install kernels in systemd-boot's native layout and update loader entries" \
"sys-kernel/installkernel[systemd-boot]"
fi
if use ukify; then
- optfeature "automatically generating an unified kernel image on each kernel installation" \
+ optfeature "generate unified kernel image on each kernel installation" \
"sys-kernel/installkernel[ukify]"
fi
}