summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@chromium.org>2019-02-13 16:14:06 -0500
committerMike Frysinger <vapier@gentoo.org>2019-02-13 16:59:44 -0500
commitbc18344baa8b53b615e474f760624dffa6d50b38 (patch)
treeeaa790beb2286ab527efaa2f2ec3c62f71fb5bb8 /sys-apps
parentsys-kernel/vanilla-sources: Version bump to 4.20.8 (diff)
downloadgentoo-bc18344baa8b53b615e474f760624dffa6d50b38.tar.gz
gentoo-bc18344baa8b53b615e474f760624dffa6d50b38.tar.bz2
gentoo-bc18344baa8b53b615e474f760624dffa6d50b38.zip
sys-apps/i2c-tools: fix quoting on vars
Signed-off-by: Mike Frysinger <vapier@gentoo.org>
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/i2c-tools/i2c-tools-4.1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-apps/i2c-tools/i2c-tools-4.1.ebuild b/sys-apps/i2c-tools/i2c-tools-4.1.ebuild
index f87aa062cf91..f3549776e8e3 100644
--- a/sys-apps/i2c-tools/i2c-tools-4.1.ebuild
+++ b/sys-apps/i2c-tools/i2c-tools-4.1.ebuild
@@ -32,9 +32,9 @@ src_configure() {
}
src_compile() {
- emake AR=$(tc-getAR) CC=$(tc-getCC) all-lib # parallel make
- emake CC=$(tc-getCC)
- emake -C eepromer CC=$(tc-getCC) CFLAGS="${CFLAGS}"
+ emake AR="$(tc-getAR)" CC="$(tc-getCC)" all-lib # parallel make
+ emake CC="$(tc-getCC)"
+ emake -C eepromer CC="$(tc-getCC)" CFLAGS="${CFLAGS}"
if use python ; then
cd py-smbus || die
@@ -50,8 +50,8 @@ src_install() {
dodoc CHANGES README
local d
for d in eeprom eepromer ; do
- docinto ${d}
- dodoc ${d}/README*
+ docinto "${d}"
+ dodoc "${d}"/README*
done
if use python ; then