summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Wendler <polynomial-c@gentoo.org>2019-07-26 10:27:28 +0200
committerLars Wendler <polynomial-c@gentoo.org>2019-07-26 10:27:28 +0200
commite7e1fd63a0e629a70477a80e07b22a1f1e485aa5 (patch)
tree37af8429888e8c1db9f6bcc1530c87e649ceb865 /sys-apps
parentsys-apps/kbd: Revbump for previous fix (diff)
downloadgentoo-e7e1fd63a0e629a70477a80e07b22a1f1e485aa5.tar.gz
gentoo-e7e1fd63a0e629a70477a80e07b22a1f1e485aa5.tar.bz2
gentoo-e7e1fd63a0e629a70477a80e07b22a1f1e485aa5.zip
sys-apps/kbd: Synced live ebuild
Package-Manager: Portage-2.3.69, Repoman-2.3.16 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/kbd/kbd-9999.ebuild3
1 files changed, 3 insertions, 0 deletions
diff --git a/sys-apps/kbd/kbd-9999.ebuild b/sys-apps/kbd/kbd-9999.ebuild
index 12711a24eca6..5c0afcf48a51 100644
--- a/sys-apps/kbd/kbd-9999.ebuild
+++ b/sys-apps/kbd/kbd-9999.ebuild
@@ -3,6 +3,8 @@
EAPI=7
+inherit pam
+
if [[ ${PV} == "9999" ]] ; then
inherit autotools git-r3
EGIT_REPO_URI="https://git.kernel.org/pub/scm/linux/kernel/git/legion/kbd.git"
@@ -67,4 +69,5 @@ src_install() {
default
docinto html
dodoc docs/doc/*.html
+ use pam && pamd_mimic_system vlock auth account
}