summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoonas Niilola <juippis@gentoo.org>2020-04-17 17:52:29 +0300
committerJoonas Niilola <juippis@gentoo.org>2020-04-17 18:10:31 +0300
commit56b1a3c79792891c84e014ef4c165161771e73fe (patch)
tree853b4ee50592617fa031c8468a44d6a13428471a /sys-cluster/charliecloud/charliecloud-0.15.ebuild
parentsys-cluster/charliecloud: Version bump to 0.15. (diff)
downloadgentoo-56b1a3c79792891c84e014ef4c165161771e73fe.tar.gz
gentoo-56b1a3c79792891c84e014ef4c165161771e73fe.tar.bz2
gentoo-56b1a3c79792891c84e014ef4c165161771e73fe.zip
sys-cluster/charliecloud: adhere to common styles
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
Diffstat (limited to 'sys-cluster/charliecloud/charliecloud-0.15.ebuild')
-rw-r--r--sys-cluster/charliecloud/charliecloud-0.15.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-cluster/charliecloud/charliecloud-0.15.ebuild b/sys-cluster/charliecloud/charliecloud-0.15.ebuild
index 0085a7e407f1..54113d039cd4 100644
--- a/sys-cluster/charliecloud/charliecloud-0.15.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-0.15.ebuild
@@ -62,7 +62,7 @@ src_configure() {
# Libdir is used as a libexec-style destination.
--libdir="${EPREFIX}"/usr/lib
# Attempts to call python-exec directly otherwise.
- --with-sphinx-python=$(which python) \
+ --with-sphinx-python=${PYTHON}
)
econf "${econf_args[@]}"
}
@@ -72,6 +72,6 @@ pkg_postinst() {
elog "to the internal ch-grow. The following packages "
elog "can be installed to get the corresponding support."
- optfeature "Building with Buildah" "app-emulation/buildah"
- optfeature "Building with Docker" "app-emulation/docker"
+ optfeature "Building with Buildah" app-emulation/buildah
+ optfeature "Building with Docker" app-emulation/docker
}