summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2019-08-15 21:21:54 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2019-08-15 21:23:51 -0500
commit485d5f4beb5385ec270e608091619a28ebceac1f (patch)
tree8c646141413413aab55b3eb42e19ba84e4ac980e /sys-cluster
parentprofiles/arch/powerpc/ppc64/64le/package.mask: unmask amdgpu (diff)
downloadgentoo-485d5f4beb5385ec270e608091619a28ebceac1f.tar.gz
gentoo-485d5f4beb5385ec270e608091619a28ebceac1f.tar.bz2
gentoo-485d5f4beb5385ec270e608091619a28ebceac1f.zip
sys-cluster/neutron: fix some qa-reports stuff for mgorny
Package-Manager: Portage-2.3.69, Repoman-2.3.17 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/neutron/neutron-2018.2.9999.ebuild6
-rw-r--r--sys-cluster/neutron/neutron-2019.1.9999.ebuild4
2 files changed, 5 insertions, 5 deletions
diff --git a/sys-cluster/neutron/neutron-2018.2.9999.ebuild b/sys-cluster/neutron/neutron-2018.2.9999.ebuild
index a848acb05761..bd81ba27f6cd 100644
--- a/sys-cluster/neutron/neutron-2018.2.9999.ebuild
+++ b/sys-cluster/neutron/neutron-2018.2.9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -24,7 +24,7 @@ fi
LICENSE="Apache-2.0"
SLOT="0"
-IUSE="compute-only dhcp haproxy ipv6 l3 metadata openvswitch linuxbridge server sqlite mysql postgres"
+IUSE="compute-only dhcp haproxy ipv6 l3 metadata openvswitch linuxbridge server sqlite +mysql postgres"
REQUIRED_USE="!compute-only? ( || ( mysql postgres sqlite ) )
compute-only? ( !mysql !postgres !sqlite !dhcp !l3 !metadata !server
|| ( openvswitch linuxbridge ) )"
@@ -216,7 +216,7 @@ python_install() {
distutils-r1_python_install
# copy migration conf file (not coppied on install via setup.py script)
insopts -m 0644
- insinto "/$(python_get_sitedir)/neutron/db/migration/alembic_migrations/"
+ insinto "$(python_get_sitedir)/neutron/db/migration/alembic_migrations/"
doins -r "neutron/db/migration/alembic_migrations/versions"
}
diff --git a/sys-cluster/neutron/neutron-2019.1.9999.ebuild b/sys-cluster/neutron/neutron-2019.1.9999.ebuild
index b1729a1febbb..58d765b61988 100644
--- a/sys-cluster/neutron/neutron-2019.1.9999.ebuild
+++ b/sys-cluster/neutron/neutron-2019.1.9999.ebuild
@@ -24,7 +24,7 @@ fi
LICENSE="Apache-2.0"
SLOT="0"
-IUSE="compute-only dhcp haproxy ipv6 l3 metadata openvswitch linuxbridge server sqlite mysql postgres"
+IUSE="compute-only dhcp haproxy ipv6 l3 metadata openvswitch linuxbridge server sqlite +mysql postgres"
REQUIRED_USE="!compute-only? ( || ( mysql postgres sqlite ) )
compute-only? ( !mysql !postgres !sqlite !dhcp !l3 !metadata !server
|| ( openvswitch linuxbridge ) )"
@@ -216,7 +216,7 @@ python_install() {
distutils-r1_python_install
# copy migration conf file (not coppied on install via setup.py script)
insopts -m 0644
- insinto "/$(python_get_sitedir)/neutron/db/migration/alembic_migrations/"
+ insinto "$(python_get_sitedir)/neutron/db/migration/alembic_migrations/"
doins -r "neutron/db/migration/alembic_migrations/versions"
}