summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 15:37:21 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 15:41:50 +0200
commit37bbeedfc9da875ab8972d54d2328d808a700c10 (patch)
tree9fa7be0d3364ced8256f771c6614f9b18a6b0950 /sys-devel/gcc-apple/gcc-apple-4.2.1_p5666-r2.ebuild
parentUse https for kernel.org and redhat.com (diff)
downloadgentoo-37bbeedfc9da875ab8972d54d2328d808a700c10.tar.gz
gentoo-37bbeedfc9da875ab8972d54d2328d808a700c10.tar.bz2
gentoo-37bbeedfc9da875ab8972d54d2328d808a700c10.zip
Use https for most gnu.org URLs
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'sys-devel/gcc-apple/gcc-apple-4.2.1_p5666-r2.ebuild')
-rw-r--r--sys-devel/gcc-apple/gcc-apple-4.2.1_p5666-r2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/gcc-apple/gcc-apple-4.2.1_p5666-r2.ebuild b/sys-devel/gcc-apple/gcc-apple-4.2.1_p5666-r2.ebuild
index 08cc75d850aa..5f5306f78aee 100644
--- a/sys-devel/gcc-apple/gcc-apple-4.2.1_p5666-r2.ebuild
+++ b/sys-devel/gcc-apple/gcc-apple-4.2.1_p5666-r2.ebuild
@@ -9,7 +9,7 @@ inherit eutils toolchain flag-o-matic autotools prefix
GCC_VERS=${PV/_p*/}
APPLE_VERS="${PV/*_p/}.3"
DESCRIPTION="Apple branch of the GNU Compiler Collection, Developer Tools 4.0"
-HOMEPAGE="http://gcc.gnu.org"
+HOMEPAGE="https://gcc.gnu.org"
SRC_URI="http://www.opensource.apple.com/darwinsource/tarballs/other/gcc-${APPLE_VERS}.tar.gz
http://www.opensource.apple.com/darwinsource/tarballs/other/libstdcxx-16.tar.gz
http://www.opensource.apple.com/darwinsource/tarballs/other/libstdcxx-39.tar.gz
@@ -240,7 +240,7 @@ src_configure() {
CFLAGS="-O2 -pipe"
CXXFLAGS=${CFLAGS}
- # http://gcc.gnu.org/ml/gcc-patches/2006-11/msg00765.html
+ # https://gcc.gnu.org/ml/gcc-patches/2006-11/msg00765.html
# (won't hurt if already 64-bits, but is essential when coming from a
# multilib compiler -- the default)
[[ ${CTARGET} == powerpc64-* || ${CTARGET} == x86_64-* ]] && \