summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCraig Andrews <candrews@gentoo.org>2020-04-17 15:05:33 -0400
committerCraig Andrews <candrews@gentoo.org>2020-04-17 15:05:56 -0400
commit01170e567e81c4d5f03f573b3abb2d309edc3f3b (patch)
tree4d75e0bcdb4743a2512dab4ba7cf0f582a7f789a /sys-devel
parentdev-libs/glib: python3_8 support (diff)
downloadgentoo-01170e567e81c4d5f03f573b3abb2d309edc3f3b.tar.gz
gentoo-01170e567e81c4d5f03f573b3abb2d309edc3f3b.tar.bz2
gentoo-01170e567e81c4d5f03f573b3abb2d309edc3f3b.zip
sys-devel/gdb: Python 3.8 compatibility
Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Craig Andrews <candrews@gentoo.org>
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gdb/gdb-9.1.ebuild2
-rw-r--r--sys-devel/gdb/gdb-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/gdb/gdb-9.1.ebuild b/sys-devel/gdb/gdb-9.1.ebuild
index 9361fca6fb0c..205b126af92d 100644
--- a/sys-devel/gdb/gdb-9.1.ebuild
+++ b/sys-devel/gdb/gdb-9.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{3_6,3_7} )
+PYTHON_COMPAT=( python{3_6,3_7,3_8} )
inherit eutils flag-o-matic python-single-r1 toolchain-funcs
diff --git a/sys-devel/gdb/gdb-9999.ebuild b/sys-devel/gdb/gdb-9999.ebuild
index 056b99bbc890..ada72ec65c4d 100644
--- a/sys-devel/gdb/gdb-9999.ebuild
+++ b/sys-devel/gdb/gdb-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{3_6,3_7} )
+PYTHON_COMPAT=( python{3_6,3_7,3_8} )
inherit eutils flag-o-matic python-single-r1 toolchain-funcs