summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-07-28 07:40:05 +0100
committerSam James <sam@gentoo.org>2022-07-28 07:40:05 +0100
commit5f232c1f0526e522ba8ab7731534eb3b8075356d (patch)
tree0e3c94226719dc701ebdb6cf970c67f68db80761 /sys-devel
parentsys-devel/bc: fix LICENSE (diff)
downloadgentoo-5f232c1f0526e522ba8ab7731534eb3b8075356d.tar.gz
gentoo-5f232c1f0526e522ba8ab7731534eb3b8075356d.tar.bz2
gentoo-5f232c1f0526e522ba8ab7731534eb3b8075356d.zip
sys-devel/gdb: add Python 3.11
Closes: https://bugs.gentoo.org/861272 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gdb/gdb-12.1-r1.ebuild2
-rw-r--r--sys-devel/gdb/gdb-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/gdb/gdb-12.1-r1.ebuild b/sys-devel/gdb/gdb-12.1-r1.ebuild
index 993eca47f83f..f75e337dc424 100644
--- a/sys-devel/gdb/gdb-12.1-r1.ebuild
+++ b/sys-devel/gdb/gdb-12.1-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{8,9,10} )
+PYTHON_COMPAT=( python3_{8..11} )
inherit flag-o-matic python-single-r1 strip-linguas toolchain-funcs
export CTARGET=${CTARGET:-${CHOST}}
diff --git a/sys-devel/gdb/gdb-9999.ebuild b/sys-devel/gdb/gdb-9999.ebuild
index a431465d7f6a..9a3b277f6524 100644
--- a/sys-devel/gdb/gdb-9999.ebuild
+++ b/sys-devel/gdb/gdb-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{8,9,10} )
+PYTHON_COMPAT=( python3_{8..11} )
inherit flag-o-matic python-single-r1 strip-linguas toolchain-funcs
export CTARGET=${CTARGET:-${CHOST}}