summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Pipping <sping@gentoo.org>2019-05-15 18:31:36 +0200
committerSebastian Pipping <sping@gentoo.org>2019-05-15 18:31:36 +0200
commit269bafa02dc1b201f2ed794674f79846a0e00110 (patch)
tree0358092b2ce269b7204d734d27d96cc7e611585e /sys-fs/bindfs/bindfs-1.14.0.ebuild
parentdev-python/reportlab: Prevent use of 3.3.0-r2 with pillow >=6 (diff)
downloadgentoo-269bafa02dc1b201f2ed794674f79846a0e00110.tar.gz
gentoo-269bafa02dc1b201f2ed794674f79846a0e00110.tar.bz2
gentoo-269bafa02dc1b201f2ed794674f79846a0e00110.zip
sys-fs/bindfs: 1.14.0
Signed-off-by: Sebastian Pipping <sping@gentoo.org> Package-Manager: Portage-2.3.65, Repoman-2.3.12
Diffstat (limited to 'sys-fs/bindfs/bindfs-1.14.0.ebuild')
-rw-r--r--sys-fs/bindfs/bindfs-1.14.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-fs/bindfs/bindfs-1.14.0.ebuild b/sys-fs/bindfs/bindfs-1.14.0.ebuild
new file mode 100644
index 000000000000..124f1fc221b4
--- /dev/null
+++ b/sys-fs/bindfs/bindfs-1.14.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="FUSE filesystem for bind mounting with altered permissions"
+HOMEPAGE="https://bindfs.org/"
+SRC_URI="https://bindfs.org/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=sys-fs/fuse-2.9:0"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+RESTRICT="test"
+
+src_configure() {
+ econf $(use_enable debug debug-output)
+}