summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Pipping <sping@gentoo.org>2021-02-16 18:20:35 +0100
committerSebastian Pipping <sping@gentoo.org>2021-02-16 18:20:35 +0100
commit573dc1f16a652ed96869ff0612c8d2fcfe5fb71a (patch)
tree6ff8550d594765423fb9423f4e22cab23683b5b9 /sys-fs/bindfs/bindfs-1.15.0.ebuild
parentsys-fs/bindfs: Drop old (diff)
downloadgentoo-573dc1f16a652ed96869ff0612c8d2fcfe5fb71a.tar.gz
gentoo-573dc1f16a652ed96869ff0612c8d2fcfe5fb71a.tar.bz2
gentoo-573dc1f16a652ed96869ff0612c8d2fcfe5fb71a.zip
sys-fs/bindfs: 1.15.0
Signed-off-by: Sebastian Pipping <sping@gentoo.org> Package-Manager: Portage-3.0.14, Repoman-3.0.2
Diffstat (limited to 'sys-fs/bindfs/bindfs-1.15.0.ebuild')
-rw-r--r--sys-fs/bindfs/bindfs-1.15.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-fs/bindfs/bindfs-1.15.0.ebuild b/sys-fs/bindfs/bindfs-1.15.0.ebuild
new file mode 100644
index 000000000000..fc99a2e749ba
--- /dev/null
+++ b/sys-fs/bindfs/bindfs-1.15.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="FUSE filesystem for bind mounting with altered permissions"
+HOMEPAGE="https://bindfs.org/"
+SRC_URI="https://bindfs.org/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=sys-fs/fuse-3.10.2:3"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+RESTRICT="test"
+
+src_configure() {
+ econf $(use_enable debug debug-output) --with-fuse3
+}