summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Kohler <bkohler@gentoo.org>2019-06-06 20:53:59 -0500
committerBen Kohler <bkohler@gentoo.org>2019-06-06 20:53:59 -0500
commit028c97695aeff00d2976195a4b5e355a72c53548 (patch)
tree8463625e3576e2003b6ad0bfbf91669a59d4dbe2 /sys-fs/fatcat/fatcat-1.0.6.ebuild
parentnet-misc/ncman: new package (diff)
downloadgentoo-028c97695aeff00d2976195a4b5e355a72c53548.tar.gz
gentoo-028c97695aeff00d2976195a4b5e355a72c53548.tar.bz2
gentoo-028c97695aeff00d2976195a4b5e355a72c53548.zip
sys-fs/fatcat: new package
Package-Manager: Portage-2.3.67, Repoman-2.3.14 Signed-off-by: Ben Kohler <bkohler@gentoo.org>
Diffstat (limited to 'sys-fs/fatcat/fatcat-1.0.6.ebuild')
-rw-r--r--sys-fs/fatcat/fatcat-1.0.6.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-fs/fatcat/fatcat-1.0.6.ebuild b/sys-fs/fatcat/fatcat-1.0.6.ebuild
new file mode 100644
index 000000000000..38030a4cb902
--- /dev/null
+++ b/sys-fs/fatcat/fatcat-1.0.6.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2018-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit cmake-utils
+
+DESCRIPTION="FAT filesystems explore, extract, repair, and forensic tool"
+HOMEPAGE="https://github.com/Gregwar/fatcat"
+SRC_URI="https://github.com/Gregwar/fatcat/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_install() {
+ cmake-utils_src_install
+ doman man/${PN}.1
+ dodoc docs/*.md
+}