summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Wendler <polynomial-c@gentoo.org>2016-06-14 11:38:02 +0200
committerLars Wendler <polynomial-c@gentoo.org>2016-06-14 11:38:02 +0200
commite7c20fe2e313b3ce0686145b44a7de81df046891 (patch)
treeaa1d26aeb76c16289f62f33c09d8b09f67e6f41e /sys-fs/fuse-exfat/fuse-exfat-1.2.4.ebuild
parentsys-fs/reiserfsprogs: Removed old. (diff)
downloadgentoo-e7c20fe2e313b3ce0686145b44a7de81df046891.tar.gz
gentoo-e7c20fe2e313b3ce0686145b44a7de81df046891.tar.bz2
gentoo-e7c20fe2e313b3ce0686145b44a7de81df046891.zip
sys-fs/fuse-exfat: Bump to version 1.2.4
Package-Manager: portage-2.2.28 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
Diffstat (limited to 'sys-fs/fuse-exfat/fuse-exfat-1.2.4.ebuild')
-rw-r--r--sys-fs/fuse-exfat/fuse-exfat-1.2.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-fs/fuse-exfat/fuse-exfat-1.2.4.ebuild b/sys-fs/fuse-exfat/fuse-exfat-1.2.4.ebuild
new file mode 100644
index 000000000000..c09926b47693
--- /dev/null
+++ b/sys-fs/fuse-exfat/fuse-exfat-1.2.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="exFAT filesystem FUSE module"
+HOMEPAGE="https://github.com/relan/exfat"
+SRC_URI="https://github.com/relan/exfat/releases/download/v${PV}/${P}.tar.gz"
+
+# COPYING is GPL-2 but ChangeLog says "Relicensed the project from GPLv3+ to GPLv2+"
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc64 ~s390 ~sh ~sparc ~x86 ~arm-linux ~x86-linux"
+
+RDEPEND="sys-fs/fuse"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+DOCS=( ChangeLog )
+
+src_install() {
+ default
+ dosym mount.exfat-fuse.8 /usr/share/man/man8/mount.exfat.8
+}