summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2022-08-13 10:40:12 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2022-08-20 18:53:46 +0300
commit11a65fb4b0b2d05de6a37ce413c6f2864825ca77 (patch)
tree387401553548a3c577958fee60d15ad443a58025 /sys-fs/fuse
parentsys-fs/unionfs-fuse: use python_has_version (diff)
downloadgentoo-11a65fb4b0b2d05de6a37ce413c6f2864825ca77.tar.gz
gentoo-11a65fb4b0b2d05de6a37ce413c6f2864825ca77.tar.bz2
gentoo-11a65fb4b0b2d05de6a37ce413c6f2864825ca77.zip
sys-fs/fuse: use python_has_version
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'sys-fs/fuse')
-rw-r--r--sys-fs/fuse/fuse-3.10.5.ebuild4
-rw-r--r--sys-fs/fuse/fuse-3.11.0.ebuild2
2 files changed, 3 insertions, 3 deletions
diff --git a/sys-fs/fuse/fuse-3.10.5.ebuild b/sys-fs/fuse/fuse-3.10.5.ebuild
index cafbd51d479b..3afb5b7135e0 100644
--- a/sys-fs/fuse/fuse-3.10.5.ebuild
+++ b/sys-fs/fuse/fuse-3.10.5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -26,7 +26,7 @@ RDEPEND=">=sys-fs/fuse-common-3.3.0-r1"
DOCS=( AUTHORS ChangeLog.rst README.md doc/README.NFS doc/kernel.txt )
python_check_deps() {
- has_version -b "dev-python/pytest[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/pytest[${PYTHON_USEDEP}]"
}
pkg_setup() {
diff --git a/sys-fs/fuse/fuse-3.11.0.ebuild b/sys-fs/fuse/fuse-3.11.0.ebuild
index 421c40151872..1c64c9a68d3e 100644
--- a/sys-fs/fuse/fuse-3.11.0.ebuild
+++ b/sys-fs/fuse/fuse-3.11.0.ebuild
@@ -26,7 +26,7 @@ RDEPEND=">=sys-fs/fuse-common-3.3.0-r1"
DOCS=( AUTHORS ChangeLog.rst README.md doc/README.NFS doc/kernel.txt )
python_check_deps() {
- has_version -b "dev-python/pytest[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/pytest[${PYTHON_USEDEP}]"
}
pkg_setup() {