summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-07-31 00:15:04 +0100
committerSam James <sam@gentoo.org>2021-07-31 00:30:19 +0100
commit198ce638123cb0b2d45015b1acb3e37d9fb8bec6 (patch)
tree4224ba512df474d22bff6153ebd9652df8186046 /www-apache/mod_auth_kerb
parentsys-libs/musl-nscd: [QA] call tmpfiles_process in pkg_postinst (diff)
downloadgentoo-198ce638123cb0b2d45015b1acb3e37d9fb8bec6.tar.gz
gentoo-198ce638123cb0b2d45015b1acb3e37d9fb8bec6.tar.bz2
gentoo-198ce638123cb0b2d45015b1acb3e37d9fb8bec6.zip
www-apache/mod_auth_kerb: [QA] call tmpfiles_process in pkg_postinst
This is needed to actually apply the tmpfiles configuration we've installed in the ebuild. See tmpfiles.eclass documentation. Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'www-apache/mod_auth_kerb')
-rw-r--r--www-apache/mod_auth_kerb/mod_auth_kerb-5.4-r2.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/www-apache/mod_auth_kerb/mod_auth_kerb-5.4-r2.ebuild b/www-apache/mod_auth_kerb/mod_auth_kerb-5.4-r2.ebuild
index 8b56d40b4d03..a83b2926d126 100644
--- a/www-apache/mod_auth_kerb/mod_auth_kerb-5.4-r2.ebuild
+++ b/www-apache/mod_auth_kerb/mod_auth_kerb-5.4-r2.ebuild
@@ -52,3 +52,7 @@ src_install() {
apache-module_src_install
dotmpfiles "${FILESDIR}/${PN}.conf"
}
+
+pkg_postinst() {
+ tmpfiles_process ${PN}.conf
+}