summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2016-08-06 17:42:14 +0200
committerManuel Rüger <mrueg@gentoo.org>2016-08-06 17:42:14 +0200
commitfd4825bd70bf6273aed65703489e57f224721888 (patch)
treea7480408b7c54dbbf871a7381ebbabc64b6c9ba6 /www-apps/jekyll-sitemap/jekyll-sitemap-0.11.0.ebuild
parentdev-ruby/forwardable-extended: Initial version (diff)
downloadgentoo-fd4825bd70bf6273aed65703489e57f224721888.tar.gz
gentoo-fd4825bd70bf6273aed65703489e57f224721888.tar.bz2
gentoo-fd4825bd70bf6273aed65703489e57f224721888.zip
www-apps/jekyll-sitemap: Version bump to 0.11.0
Package-Manager: portage-2.3.0
Diffstat (limited to 'www-apps/jekyll-sitemap/jekyll-sitemap-0.11.0.ebuild')
-rw-r--r--www-apps/jekyll-sitemap/jekyll-sitemap-0.11.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/www-apps/jekyll-sitemap/jekyll-sitemap-0.11.0.ebuild b/www-apps/jekyll-sitemap/jekyll-sitemap-0.11.0.ebuild
new file mode 100644
index 000000000000..e08a8c5f660b
--- /dev/null
+++ b/www-apps/jekyll-sitemap/jekyll-sitemap-0.11.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby20 ruby21"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="README.md History.markdown"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Automatically generate a sitemap.xml for your Jekyll site"
+HOMEPAGE="https://github.com/jekyll/jekyll-sitemap"
+SRC_URI="https://github.com/jekyll/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+ruby_add_bdepend "test? ( >=www-apps/jekyll-2 )"
+ruby_add_rdepend ">=dev-ruby/addressable-2.4.0"