summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2021-09-30 15:09:15 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2021-09-30 15:11:23 +0300
commit26ac99379043596129babab3e97b5ae096ae3be0 (patch)
tree824dc59c2503b9cf72ddbd7224423a3e0c2e510f /www-apps
parentdev-libs/libpreludedb: enable py3.9, enable py3.10 (diff)
downloadgentoo-26ac99379043596129babab3e97b5ae096ae3be0.tar.gz
gentoo-26ac99379043596129babab3e97b5ae096ae3be0.tar.bz2
gentoo-26ac99379043596129babab3e97b5ae096ae3be0.zip
www-apps/prewikka: enable py3.9, enable py3.10
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/prewikka/prewikka-5.2.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/www-apps/prewikka/prewikka-5.2.0.ebuild b/www-apps/prewikka/prewikka-5.2.0.ebuild
index 592238c984eb..8771dc758009 100644
--- a/www-apps/prewikka/prewikka-5.2.0.ebuild
+++ b/www-apps/prewikka/prewikka-5.2.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{8..10} )
PYTHON_REQ_USE="ssl"
inherit distutils-r1 optfeature
@@ -48,5 +48,5 @@ src_install() {
}
pkg_postinst() {
- optfeature "Asynchronous DNS" dev-python/twisted[${PYTHON_USEDEP}]
+ optfeature "Asynchronous DNS" dev-python/twisted
}