summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorConrad Kostecki <conikost@gentoo.org>2021-07-10 16:25:53 +0200
committerConrad Kostecki <conikost@gentoo.org>2021-07-10 16:25:53 +0200
commita98ff20198b33d334cb0f38e07bc8e9dea218e75 (patch)
treee4c3470aac58cd2a991d8a95a8201d38693f3fa3 /www-apps
parentnet-im/skypeforlinux: add 8.73.0.129 (diff)
downloadgentoo-a98ff20198b33d334cb0f38e07bc8e9dea218e75.tar.gz
gentoo-a98ff20198b33d334cb0f38e07bc8e9dea218e75.tar.bz2
gentoo-a98ff20198b33d334cb0f38e07bc8e9dea218e75.zip
www-apps/icingaweb2: drop die
Removing added 'die', as it would fail. Closes: https://bugs.gentoo.org/801415 Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/icingaweb2/icingaweb2-2.8.2-r1.ebuild12
-rw-r--r--www-apps/icingaweb2/icingaweb2-9999.ebuild12
2 files changed, 12 insertions, 12 deletions
diff --git a/www-apps/icingaweb2/icingaweb2-2.8.2-r1.ebuild b/www-apps/icingaweb2/icingaweb2-2.8.2-r1.ebuild
index cffc856a67d8..8ce454622665 100644
--- a/www-apps/icingaweb2/icingaweb2-2.8.2-r1.ebuild
+++ b/www-apps/icingaweb2/icingaweb2-2.8.2-r1.ebuild
@@ -40,8 +40,8 @@ want_apache2
pkg_setup() {
depend.apache_pkg_setup
- use nginx && usermod -a -G icingacmd,icingaweb2 nginx || die
- use apache2 && usermod -a -G icingacmd,icingaweb2 apache || die
+ use nginx && usermod -a -G icingacmd,icingaweb2 nginx
+ use apache2 && usermod -a -G icingacmd,icingaweb2 apache
}
pkg_config() {
@@ -50,16 +50,16 @@ pkg_config() {
else
einfo "Running first time setup ..."
einfo "Creating configuration directory ..."
- /usr/share/${PN}/bin/icingacli setup config directory || die
+ /usr/share/${PN}/bin/icingacli setup config directory
einfo "Creating authentication token for web setup ..."
- /usr/share/${PN}/bin/icingacli setup token create || die
+ /usr/share/${PN}/bin/icingacli setup token create
if use apache2 ; then
einfo "The following might be useful for your Apache2 configuration:"
- /usr/share/${PN}/bin/icingacli setup config webserver apache --document-root /usr/share/${PN}/public || die
+ /usr/share/${PN}/bin/icingacli setup config webserver apache --document-root /usr/share/${PN}/public
fi
if use nginx ; then
einfo "The following might be useful for your NGinx configuration:"
- /usr/share/${PN}/bin/icingacli setup config webserver nginx --document-root /usr/share/${PN}/public || die
+ /usr/share/${PN}/bin/icingacli setup config webserver nginx --document-root /usr/share/${PN}/public
fi
fi
einfo "All done."
diff --git a/www-apps/icingaweb2/icingaweb2-9999.ebuild b/www-apps/icingaweb2/icingaweb2-9999.ebuild
index f0757e1ba820..c5f119e375d9 100644
--- a/www-apps/icingaweb2/icingaweb2-9999.ebuild
+++ b/www-apps/icingaweb2/icingaweb2-9999.ebuild
@@ -40,8 +40,8 @@ want_apache2
pkg_setup() {
depend.apache_pkg_setup
- use nginx && usermod -a -G icingacmd,icingaweb2 nginx || die
- use apache2 && usermod -a -G icingacmd,icingaweb2 apache || die
+ use nginx && usermod -a -G icingacmd,icingaweb2 nginx
+ use apache2 && usermod -a -G icingacmd,icingaweb2 apache
}
pkg_config() {
@@ -50,16 +50,16 @@ pkg_config() {
else
einfo "Running first time setup ..."
einfo "Creating configuration directory ..."
- /usr/share/${PN}/bin/icingacli setup config directory || die
+ /usr/share/${PN}/bin/icingacli setup config directory
einfo "Creating authentication token for web setup ..."
- /usr/share/${PN}/bin/icingacli setup token create || die
+ /usr/share/${PN}/bin/icingacli setup token create
if use apache2 ; then
einfo "The following might be useful for your Apache2 configuration:"
- /usr/share/${PN}/bin/icingacli setup config webserver apache --document-root /usr/share/${PN}/public || die
+ /usr/share/${PN}/bin/icingacli setup config webserver apache --document-root /usr/share/${PN}/public
fi
if use nginx ; then
einfo "The following might be useful for your NGinx configuration:"
- /usr/share/${PN}/bin/icingacli setup config webserver nginx --document-root /usr/share/${PN}/public || die
+ /usr/share/${PN}/bin/icingacli setup config webserver nginx --document-root /usr/share/${PN}/public
fi
fi
einfo "All done."