summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2016-07-29 17:33:12 -0400
committerMike Gilbert <floppym@gentoo.org>2016-07-29 17:34:11 -0400
commit8d3dae7362b2cf9824c83c86296a7a64d555ccc7 (patch)
treed07e5dda55f9e9ef9d8f48edcbeebcc43a59cef2 /www-client
parentdev-db/mariadb: Add additional multilib wrapped headers wrt bug 590030 (diff)
downloadgentoo-8d3dae7362b2cf9824c83c86296a7a64d555ccc7.tar.gz
gentoo-8d3dae7362b2cf9824c83c86296a7a64d555ccc7.tar.bz2
gentoo-8d3dae7362b2cf9824c83c86296a7a64d555ccc7.zip
Revert "www-client/chromium: set target_arch=x32 when appropriate"
This reverts commit 85bd6a2e4790671fd6adea1d973ff8ea1ac99ff2. x32 isn't really supported, so let's not pretend here.
Diffstat (limited to 'www-client')
-rw-r--r--www-client/chromium/chromium-53.0.2785.21.ebuild9
1 files changed, 2 insertions, 7 deletions
diff --git a/www-client/chromium/chromium-53.0.2785.21.ebuild b/www-client/chromium/chromium-53.0.2785.21.ebuild
index efad06eb4797..ad4ba42de5d9 100644
--- a/www-client/chromium/chromium-53.0.2785.21.ebuild
+++ b/www-client/chromium/chromium-53.0.2785.21.ebuild
@@ -476,13 +476,8 @@ src_configure() {
local myarch="$(tc-arch)"
if [[ $myarch = amd64 ]] ; then
- if [[ ${ABI} == x32 ]]; then
- target_arch=x32
- ffmpeg_target_arch=x32
- else
- target_arch=x64
- ffmpeg_target_arch=x64
- fi
+ target_arch=x64
+ ffmpeg_target_arch=x64
elif [[ $myarch = x86 ]] ; then
target_arch=ia32
ffmpeg_target_arch=ia32