summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-25 23:57:27 +0000
committerSam James <sam@gentoo.org>2022-03-26 00:01:01 +0000
commitfdd0c695e0c7ace31b14114910c8e5c227df7bd9 (patch)
treed126a10772689662d5a4cd4d4b518bb92b2a26a0 /www-client
parentdev-libs/ntl: [QA] fix tc-get* quoting (diff)
downloadgentoo-fdd0c695e0c7ace31b14114910c8e5c227df7bd9.tar.gz
gentoo-fdd0c695e0c7ace31b14114910c8e5c227df7bd9.tar.bz2
gentoo-fdd0c695e0c7ace31b14114910c8e5c227df7bd9.zip
www-client/dillo: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'www-client')
-rw-r--r--www-client/dillo/dillo-3.0.5-r3.ebuild4
-rw-r--r--www-client/dillo/dillo-3.1_pre20181005.ebuild2
-rw-r--r--www-client/dillo/dillo-9999.ebuild4
3 files changed, 5 insertions, 5 deletions
diff --git a/www-client/dillo/dillo-3.0.5-r3.ebuild b/www-client/dillo/dillo-3.0.5-r3.ebuild
index 0b64be4f2ba1..ca952fe8090d 100644
--- a/www-client/dillo/dillo-3.0.5-r3.ebuild
+++ b/www-client/dillo/dillo-3.0.5-r3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -51,7 +51,7 @@ src_configure() {
}
src_compile() {
- emake AR=$(tc-getAR)
+ emake AR="$(tc-getAR)"
if use doc; then
doxygen Doxyfile || die
fi
diff --git a/www-client/dillo/dillo-3.1_pre20181005.ebuild b/www-client/dillo/dillo-3.1_pre20181005.ebuild
index 5419571beac8..b2571abda654 100644
--- a/www-client/dillo/dillo-3.1_pre20181005.ebuild
+++ b/www-client/dillo/dillo-3.1_pre20181005.ebuild
@@ -50,7 +50,7 @@ src_configure() {
}
src_compile() {
- emake AR=$(tc-getAR)
+ emake AR="$(tc-getAR)"
if use doc; then
doxygen Doxyfile || die
fi
diff --git a/www-client/dillo/dillo-9999.ebuild b/www-client/dillo/dillo-9999.ebuild
index 0f9bf5b7124d..4432d6a7d224 100644
--- a/www-client/dillo/dillo-9999.ebuild
+++ b/www-client/dillo/dillo-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -47,7 +47,7 @@ src_configure() {
}
src_compile() {
- emake AR=$(tc-getAR)
+ emake AR="$(tc-getAR)"
if use doc; then
doxygen Doxyfile || die
fi