summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2016-05-10 21:24:36 -0400
committerMike Gilbert <floppym@gentoo.org>2016-05-10 21:24:36 -0400
commit519b13e8ea030437522267afb46155d7caf7216d (patch)
treeba2b7dbccfeb659a69a315e6f41e19a17cdd9766 /www-plugins
parentsys-block/tgt: fixing my_tree (diff)
downloadgentoo-519b13e8ea030437522267afb46155d7caf7216d.tar.gz
gentoo-519b13e8ea030437522267afb46155d7caf7216d.tar.bz2
gentoo-519b13e8ea030437522267afb46155d7caf7216d.zip
www-plugins/chrome-binary-plugins: eliminate ROOT in src_install
Package-Manager: portage-2.2.28_p105
Diffstat (limited to 'www-plugins')
-rw-r--r--www-plugins/chrome-binary-plugins/chrome-binary-plugins-50.0.2661.94.ebuild2
-rw-r--r--www-plugins/chrome-binary-plugins/chrome-binary-plugins-51.0.2704.36_beta.ebuild2
-rw-r--r--www-plugins/chrome-binary-plugins/chrome-binary-plugins-52.0.2723.2_alpha.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/www-plugins/chrome-binary-plugins/chrome-binary-plugins-50.0.2661.94.ebuild b/www-plugins/chrome-binary-plugins/chrome-binary-plugins-50.0.2661.94.ebuild
index 23cd900adc0e..67f5aee08152 100644
--- a/www-plugins/chrome-binary-plugins/chrome-binary-plugins-50.0.2661.94.ebuild
+++ b/www-plugins/chrome-binary-plugins/chrome-binary-plugins-50.0.2661.94.ebuild
@@ -71,7 +71,7 @@ src_install() {
# Since this is a live ebuild, we're forced to, unfortuantely,
# dynamically construct the command line args for Chromium.
version=$(sed -n 's/.*"version": "\(.*\)",.*/\1/p' PepperFlash/manifest.json)
- flapper="${ROOT}usr/$(get_libdir)/chromium-browser/PepperFlash/libpepflashplayer.so"
+ flapper="${EPREFIX}/usr/$(get_libdir)/chromium-browser/PepperFlash/libpepflashplayer.so"
echo -n "CHROMIUM_FLAGS=\"\${CHROMIUM_FLAGS} " > pepper-flash
echo -n "--ppapi-flash-path=$flapper " >> pepper-flash
echo "--ppapi-flash-version=$version\"" >> pepper-flash
diff --git a/www-plugins/chrome-binary-plugins/chrome-binary-plugins-51.0.2704.36_beta.ebuild b/www-plugins/chrome-binary-plugins/chrome-binary-plugins-51.0.2704.36_beta.ebuild
index b246cc856ff6..8dfd3d8e341d 100644
--- a/www-plugins/chrome-binary-plugins/chrome-binary-plugins-51.0.2704.36_beta.ebuild
+++ b/www-plugins/chrome-binary-plugins/chrome-binary-plugins-51.0.2704.36_beta.ebuild
@@ -71,7 +71,7 @@ src_install() {
# Since this is a live ebuild, we're forced to, unfortuantely,
# dynamically construct the command line args for Chromium.
version=$(sed -n 's/.*"version": "\(.*\)",.*/\1/p' PepperFlash/manifest.json)
- flapper="${ROOT}usr/$(get_libdir)/chromium-browser/PepperFlash/libpepflashplayer.so"
+ flapper="${EPREFIX}/usr/$(get_libdir)/chromium-browser/PepperFlash/libpepflashplayer.so"
echo -n "CHROMIUM_FLAGS=\"\${CHROMIUM_FLAGS} " > pepper-flash
echo -n "--ppapi-flash-path=$flapper " >> pepper-flash
echo "--ppapi-flash-version=$version\"" >> pepper-flash
diff --git a/www-plugins/chrome-binary-plugins/chrome-binary-plugins-52.0.2723.2_alpha.ebuild b/www-plugins/chrome-binary-plugins/chrome-binary-plugins-52.0.2723.2_alpha.ebuild
index b246cc856ff6..8dfd3d8e341d 100644
--- a/www-plugins/chrome-binary-plugins/chrome-binary-plugins-52.0.2723.2_alpha.ebuild
+++ b/www-plugins/chrome-binary-plugins/chrome-binary-plugins-52.0.2723.2_alpha.ebuild
@@ -71,7 +71,7 @@ src_install() {
# Since this is a live ebuild, we're forced to, unfortuantely,
# dynamically construct the command line args for Chromium.
version=$(sed -n 's/.*"version": "\(.*\)",.*/\1/p' PepperFlash/manifest.json)
- flapper="${ROOT}usr/$(get_libdir)/chromium-browser/PepperFlash/libpepflashplayer.so"
+ flapper="${EPREFIX}/usr/$(get_libdir)/chromium-browser/PepperFlash/libpepflashplayer.so"
echo -n "CHROMIUM_FLAGS=\"\${CHROMIUM_FLAGS} " > pepper-flash
echo -n "--ppapi-flash-path=$flapper " >> pepper-flash
echo "--ppapi-flash-version=$version\"" >> pepper-flash