summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Wendler <polynomial-c@gentoo.org>2021-01-26 10:34:56 +0100
committerLars Wendler <polynomial-c@gentoo.org>2021-01-26 11:48:29 +0100
commitc313d7c192cede3d4efcc6fa6bf636f9a20727ee (patch)
treefe7a1ad78bb6404d218761fbba97412a755747ec /www-servers/apache
parentnet-dns/bind: remove unused patch (diff)
downloadgentoo-c313d7c192cede3d4efcc6fa6bf636f9a20727ee.tar.gz
gentoo-c313d7c192cede3d4efcc6fa6bf636f9a20727ee.tar.bz2
gentoo-c313d7c192cede3d4efcc6fa6bf636f9a20727ee.zip
www-servers/apache: Renamed CDEPEND to COMMON_DEPEND
Package-Manager: Portage-3.0.14, Repoman-3.0.2 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
Diffstat (limited to 'www-servers/apache')
-rw-r--r--www-servers/apache/apache-2.4.46-r1.ebuild6
-rw-r--r--www-servers/apache/apache-2.4.46-r4.ebuild6
-rw-r--r--www-servers/apache/apache-2.4.46.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/www-servers/apache/apache-2.4.46-r1.ebuild b/www-servers/apache/apache-2.4.46-r1.ebuild
index ff031a462304..de842ec792ef 100644
--- a/www-servers/apache/apache-2.4.46-r1.ebuild
+++ b/www-servers/apache/apache-2.4.46-r1.ebuild
@@ -146,7 +146,7 @@ IUSE="${IUSE/apache2_modules_http2/+apache2_modules_http2}"
# New suexec options (since 2.4.34)
IUSE="${IUSE} +suexec-caps suexec-syslog split-usr"
-CDEPEND="apache2_modules_brotli? ( >=app-arch/brotli-0.6.0:= )
+COMMON_DEPEND="apache2_modules_brotli? ( >=app-arch/brotli-0.6.0:= )
apache2_modules_http2? ( >=net-libs/nghttp2-1.2.1 )
apache2_modules_proxy_http2? ( >=net-libs/nghttp2-1.2.1 )
apache2_modules_md? ( >=dev-libs/jansson-2.10 )
@@ -155,9 +155,9 @@ CDEPEND="apache2_modules_brotli? ( >=app-arch/brotli-0.6.0:= )
!libressl? ( dev-libs/apr-util[openssl] )
)"
-DEPEND+="${CDEPEND}
+DEPEND+="${COMMON_DEPEND}
suexec? ( suexec-caps? ( sys-libs/libcap ) )"
-RDEPEND+="${CDEPEND}"
+RDEPEND+="${COMMON_DEPEND}"
REQUIRED_USE="apache2_modules_http2? ( ssl )
apache2_modules_md? ( ssl )"
diff --git a/www-servers/apache/apache-2.4.46-r4.ebuild b/www-servers/apache/apache-2.4.46-r4.ebuild
index 9f40b40102d1..8a6aea0662a1 100644
--- a/www-servers/apache/apache-2.4.46-r4.ebuild
+++ b/www-servers/apache/apache-2.4.46-r4.ebuild
@@ -146,7 +146,7 @@ IUSE="${IUSE/apache2_modules_http2/+apache2_modules_http2}"
# New suexec options (since 2.4.34)
IUSE="${IUSE} +suexec-caps suexec-syslog split-usr"
-CDEPEND="apache2_modules_brotli? ( >=app-arch/brotli-0.6.0:= )
+COMMON_DEPEND="apache2_modules_brotli? ( >=app-arch/brotli-0.6.0:= )
apache2_modules_http2? ( >=net-libs/nghttp2-1.2.1 )
apache2_modules_proxy_http2? ( >=net-libs/nghttp2-1.2.1 )
apache2_modules_md? ( >=dev-libs/jansson-2.10 )
@@ -155,9 +155,9 @@ CDEPEND="apache2_modules_brotli? ( >=app-arch/brotli-0.6.0:= )
!libressl? ( dev-libs/apr-util[openssl] )
)"
-DEPEND+="${CDEPEND}
+DEPEND+="${COMMON_DEPEND}
suexec? ( suexec-caps? ( sys-libs/libcap ) )"
-RDEPEND+="${CDEPEND}"
+RDEPEND+="${COMMON_DEPEND}"
REQUIRED_USE="apache2_modules_http2? ( ssl )
apache2_modules_md? ( ssl )"
diff --git a/www-servers/apache/apache-2.4.46.ebuild b/www-servers/apache/apache-2.4.46.ebuild
index ed6c693f82fa..b4a4b7d7fb40 100644
--- a/www-servers/apache/apache-2.4.46.ebuild
+++ b/www-servers/apache/apache-2.4.46.ebuild
@@ -144,7 +144,7 @@ IUSE="${IUSE/apache2_modules_http2/+apache2_modules_http2}"
# New suexec options (since 2.4.34)
IUSE="${IUSE} +suexec-caps suexec-syslog split-usr"
-CDEPEND="apache2_modules_brotli? ( >=app-arch/brotli-0.6.0:= )
+COMMON_DEPEND="apache2_modules_brotli? ( >=app-arch/brotli-0.6.0:= )
apache2_modules_http2? ( >=net-libs/nghttp2-1.2.1 )
apache2_modules_proxy_http2? ( >=net-libs/nghttp2-1.2.1 )
apache2_modules_md? ( >=dev-libs/jansson-2.10 )
@@ -153,9 +153,9 @@ CDEPEND="apache2_modules_brotli? ( >=app-arch/brotli-0.6.0:= )
!libressl? ( dev-libs/apr-util[openssl] )
)"
-DEPEND+="${CDEPEND}
+DEPEND+="${COMMON_DEPEND}
suexec? ( suexec-caps? ( sys-libs/libcap ) )"
-RDEPEND+="${CDEPEND}"
+RDEPEND+="${COMMON_DEPEND}"
REQUIRED_USE="apache2_modules_http2? ( ssl )
apache2_modules_md? ( ssl )"