summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2022-01-06 10:07:16 +0100
committerDavid Seifert <soap@gentoo.org>2022-01-06 10:07:16 +0100
commit4803751e71e74e5f948b19cdcd58e2f9f65574b0 (patch)
treebffe079492c1f5d3e2f4281671a2cc8be51264f9 /www-servers
parentsys-libs/db: remove userland_GNU (diff)
downloadgentoo-4803751e71e74e5f948b19cdcd58e2f9f65574b0.tar.gz
gentoo-4803751e71e74e5f948b19cdcd58e2f9f65574b0.tar.bz2
gentoo-4803751e71e74e5f948b19cdcd58e2f9f65574b0.zip
www-servers/nginx: remove userland_GNU
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'www-servers')
-rw-r--r--www-servers/nginx/nginx-1.20.1-r2.ebuild14
-rw-r--r--www-servers/nginx/nginx-1.20.2.ebuild14
-rw-r--r--www-servers/nginx/nginx-1.21.0-r2.ebuild14
-rw-r--r--www-servers/nginx/nginx-1.21.1.ebuild14
-rw-r--r--www-servers/nginx/nginx-1.21.2.ebuild14
-rw-r--r--www-servers/nginx/nginx-1.21.3.ebuild14
-rw-r--r--www-servers/nginx/nginx-1.21.4.ebuild14
7 files changed, 28 insertions, 70 deletions
diff --git a/www-servers/nginx/nginx-1.20.1-r2.ebuild b/www-servers/nginx/nginx-1.20.1-r2.ebuild
index 544d72b4fb06..e9e47694a337 100644
--- a/www-servers/nginx/nginx-1.20.1-r2.ebuild
+++ b/www-servers/nginx/nginx-1.20.1-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -248,7 +248,7 @@ NGINX_MODULES_3RD="
"
IUSE="aio debug +http +http2 +http-cache +ipv6 libatomic +pcre
- pcre-jit rtmp selinux ssl threads userland_GNU vim-syntax"
+ pcre-jit rtmp selinux ssl threads vim-syntax"
for mod in $NGINX_MODULES_STD; do
IUSE="${IUSE} +nginx_modules_http_${mod}"
@@ -289,9 +289,7 @@ CDEPEND="
>=dev-libs/openssl-1.0.1c:0=
)
http-cache? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
+ dev-libs/openssl:0=
)
nginx_modules_http_brotli? ( app-arch/brotli:= )
nginx_modules_http_geoip? ( dev-libs/geoip )
@@ -302,11 +300,7 @@ CDEPEND="
nginx_modules_http_image_filter? ( media-libs/gd:=[jpeg,png] )
nginx_modules_http_perl? ( >=dev-lang/perl-5.8:= )
nginx_modules_http_rewrite? ( dev-libs/libpcre:= )
- nginx_modules_http_secure_link? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
- )
+ nginx_modules_http_secure_link? ( dev-libs/openssl:0= )
nginx_modules_http_xslt? ( dev-libs/libxml2:= dev-libs/libxslt )
nginx_modules_http_lua? ( ${LUA_DEPS} )
nginx_modules_http_auth_pam? ( sys-libs/pam )
diff --git a/www-servers/nginx/nginx-1.20.2.ebuild b/www-servers/nginx/nginx-1.20.2.ebuild
index 3f56502d4648..df8739941162 100644
--- a/www-servers/nginx/nginx-1.20.2.ebuild
+++ b/www-servers/nginx/nginx-1.20.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -248,7 +248,7 @@ NGINX_MODULES_3RD="
"
IUSE="aio debug +http +http2 +http-cache +ipv6 libatomic +pcre
- pcre-jit rtmp selinux ssl threads userland_GNU vim-syntax"
+ pcre-jit rtmp selinux ssl threads vim-syntax"
for mod in $NGINX_MODULES_STD; do
IUSE="${IUSE} +nginx_modules_http_${mod}"
@@ -289,9 +289,7 @@ CDEPEND="
>=dev-libs/openssl-1.0.1c:0=
)
http-cache? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
+ dev-libs/openssl:0=
)
nginx_modules_http_brotli? ( app-arch/brotli:= )
nginx_modules_http_geoip? ( dev-libs/geoip )
@@ -302,11 +300,7 @@ CDEPEND="
nginx_modules_http_image_filter? ( media-libs/gd:=[jpeg,png] )
nginx_modules_http_perl? ( >=dev-lang/perl-5.8:= )
nginx_modules_http_rewrite? ( dev-libs/libpcre:= )
- nginx_modules_http_secure_link? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
- )
+ nginx_modules_http_secure_link? ( dev-libs/openssl:0= )
nginx_modules_http_xslt? ( dev-libs/libxml2:= dev-libs/libxslt )
nginx_modules_http_lua? ( ${LUA_DEPS} )
nginx_modules_http_auth_pam? ( sys-libs/pam )
diff --git a/www-servers/nginx/nginx-1.21.0-r2.ebuild b/www-servers/nginx/nginx-1.21.0-r2.ebuild
index 599d1bf039c2..4bb1e40afbbd 100644
--- a/www-servers/nginx/nginx-1.21.0-r2.ebuild
+++ b/www-servers/nginx/nginx-1.21.0-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -248,7 +248,7 @@ NGINX_MODULES_3RD="
"
IUSE="aio debug +http +http2 +http-cache +ipv6 libatomic +pcre
- pcre-jit rtmp selinux ssl threads userland_GNU vim-syntax"
+ pcre-jit rtmp selinux ssl threads vim-syntax"
for mod in $NGINX_MODULES_STD; do
IUSE="${IUSE} +nginx_modules_http_${mod}"
@@ -289,9 +289,7 @@ CDEPEND="
>=dev-libs/openssl-1.0.1c:0=
)
http-cache? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
+ dev-libs/openssl:0=
)
nginx_modules_http_brotli? ( app-arch/brotli:= )
nginx_modules_http_geoip? ( dev-libs/geoip )
@@ -302,11 +300,7 @@ CDEPEND="
nginx_modules_http_image_filter? ( media-libs/gd:=[jpeg,png] )
nginx_modules_http_perl? ( >=dev-lang/perl-5.8:= )
nginx_modules_http_rewrite? ( dev-libs/libpcre:= )
- nginx_modules_http_secure_link? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
- )
+ nginx_modules_http_secure_link? ( dev-libs/openssl:0= )
nginx_modules_http_xslt? ( dev-libs/libxml2:= dev-libs/libxslt )
nginx_modules_http_lua? ( ${LUA_DEPS} )
nginx_modules_http_auth_pam? ( sys-libs/pam )
diff --git a/www-servers/nginx/nginx-1.21.1.ebuild b/www-servers/nginx/nginx-1.21.1.ebuild
index 5c6078c50aec..f7d071a8e8f0 100644
--- a/www-servers/nginx/nginx-1.21.1.ebuild
+++ b/www-servers/nginx/nginx-1.21.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -248,7 +248,7 @@ NGINX_MODULES_3RD="
"
IUSE="aio debug +http +http2 +http-cache +ipv6 libatomic +pcre
- pcre-jit rtmp selinux ssl threads userland_GNU vim-syntax"
+ pcre-jit rtmp selinux ssl threads vim-syntax"
for mod in $NGINX_MODULES_STD; do
IUSE="${IUSE} +nginx_modules_http_${mod}"
@@ -289,9 +289,7 @@ CDEPEND="
>=dev-libs/openssl-1.0.1c:0=
)
http-cache? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
+ dev-libs/openssl:0=
)
nginx_modules_http_brotli? ( app-arch/brotli:= )
nginx_modules_http_geoip? ( dev-libs/geoip )
@@ -302,11 +300,7 @@ CDEPEND="
nginx_modules_http_image_filter? ( media-libs/gd:=[jpeg,png] )
nginx_modules_http_perl? ( >=dev-lang/perl-5.8:= )
nginx_modules_http_rewrite? ( dev-libs/libpcre:= )
- nginx_modules_http_secure_link? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
- )
+ nginx_modules_http_secure_link? ( dev-libs/openssl:0= )
nginx_modules_http_xslt? ( dev-libs/libxml2:= dev-libs/libxslt )
nginx_modules_http_lua? ( ${LUA_DEPS} )
nginx_modules_http_auth_pam? ( sys-libs/pam )
diff --git a/www-servers/nginx/nginx-1.21.2.ebuild b/www-servers/nginx/nginx-1.21.2.ebuild
index bdebfbba028c..28cef0b0ea20 100644
--- a/www-servers/nginx/nginx-1.21.2.ebuild
+++ b/www-servers/nginx/nginx-1.21.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -248,7 +248,7 @@ NGINX_MODULES_3RD="
"
IUSE="aio debug +http +http2 +http-cache +ipv6 libatomic +pcre
- pcre-jit rtmp selinux ssl threads userland_GNU vim-syntax"
+ pcre-jit rtmp selinux ssl threads vim-syntax"
for mod in $NGINX_MODULES_STD; do
IUSE="${IUSE} +nginx_modules_http_${mod}"
@@ -289,9 +289,7 @@ CDEPEND="
>=dev-libs/openssl-1.0.1c:0=
)
http-cache? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
+ dev-libs/openssl:0=
)
nginx_modules_http_brotli? ( app-arch/brotli:= )
nginx_modules_http_geoip? ( dev-libs/geoip )
@@ -302,11 +300,7 @@ CDEPEND="
nginx_modules_http_image_filter? ( media-libs/gd:=[jpeg,png] )
nginx_modules_http_perl? ( >=dev-lang/perl-5.8:= )
nginx_modules_http_rewrite? ( dev-libs/libpcre:= )
- nginx_modules_http_secure_link? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
- )
+ nginx_modules_http_secure_link? ( dev-libs/openssl:0= )
nginx_modules_http_xslt? ( dev-libs/libxml2:= dev-libs/libxslt )
nginx_modules_http_lua? ( ${LUA_DEPS} )
nginx_modules_http_auth_pam? ( sys-libs/pam )
diff --git a/www-servers/nginx/nginx-1.21.3.ebuild b/www-servers/nginx/nginx-1.21.3.ebuild
index bdebfbba028c..28cef0b0ea20 100644
--- a/www-servers/nginx/nginx-1.21.3.ebuild
+++ b/www-servers/nginx/nginx-1.21.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -248,7 +248,7 @@ NGINX_MODULES_3RD="
"
IUSE="aio debug +http +http2 +http-cache +ipv6 libatomic +pcre
- pcre-jit rtmp selinux ssl threads userland_GNU vim-syntax"
+ pcre-jit rtmp selinux ssl threads vim-syntax"
for mod in $NGINX_MODULES_STD; do
IUSE="${IUSE} +nginx_modules_http_${mod}"
@@ -289,9 +289,7 @@ CDEPEND="
>=dev-libs/openssl-1.0.1c:0=
)
http-cache? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
+ dev-libs/openssl:0=
)
nginx_modules_http_brotli? ( app-arch/brotli:= )
nginx_modules_http_geoip? ( dev-libs/geoip )
@@ -302,11 +300,7 @@ CDEPEND="
nginx_modules_http_image_filter? ( media-libs/gd:=[jpeg,png] )
nginx_modules_http_perl? ( >=dev-lang/perl-5.8:= )
nginx_modules_http_rewrite? ( dev-libs/libpcre:= )
- nginx_modules_http_secure_link? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
- )
+ nginx_modules_http_secure_link? ( dev-libs/openssl:0= )
nginx_modules_http_xslt? ( dev-libs/libxml2:= dev-libs/libxslt )
nginx_modules_http_lua? ( ${LUA_DEPS} )
nginx_modules_http_auth_pam? ( sys-libs/pam )
diff --git a/www-servers/nginx/nginx-1.21.4.ebuild b/www-servers/nginx/nginx-1.21.4.ebuild
index bdebfbba028c..28cef0b0ea20 100644
--- a/www-servers/nginx/nginx-1.21.4.ebuild
+++ b/www-servers/nginx/nginx-1.21.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -248,7 +248,7 @@ NGINX_MODULES_3RD="
"
IUSE="aio debug +http +http2 +http-cache +ipv6 libatomic +pcre
- pcre-jit rtmp selinux ssl threads userland_GNU vim-syntax"
+ pcre-jit rtmp selinux ssl threads vim-syntax"
for mod in $NGINX_MODULES_STD; do
IUSE="${IUSE} +nginx_modules_http_${mod}"
@@ -289,9 +289,7 @@ CDEPEND="
>=dev-libs/openssl-1.0.1c:0=
)
http-cache? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
+ dev-libs/openssl:0=
)
nginx_modules_http_brotli? ( app-arch/brotli:= )
nginx_modules_http_geoip? ( dev-libs/geoip )
@@ -302,11 +300,7 @@ CDEPEND="
nginx_modules_http_image_filter? ( media-libs/gd:=[jpeg,png] )
nginx_modules_http_perl? ( >=dev-lang/perl-5.8:= )
nginx_modules_http_rewrite? ( dev-libs/libpcre:= )
- nginx_modules_http_secure_link? (
- userland_GNU? (
- dev-libs/openssl:0=
- )
- )
+ nginx_modules_http_secure_link? ( dev-libs/openssl:0= )
nginx_modules_http_xslt? ( dev-libs/libxml2:= dev-libs/libxslt )
nginx_modules_http_lua? ( ${LUA_DEPS} )
nginx_modules_http_auth_pam? ( sys-libs/pam )