summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2019-02-27 21:32:56 -0800
committerMatt Turner <mattst88@gentoo.org>2019-02-27 21:44:46 -0800
commit424affa61fe1ea537f35705beeb15c56dfa2aab9 (patch)
tree15465ff272e1f3bb336ad1b685d5e80c1aabd6e7 /x11-apps/xhost/xhost-1.0.8.ebuild
parentx11-apps/xev: Version bump to 1.2.3 (diff)
downloadgentoo-424affa61fe1ea537f35705beeb15c56dfa2aab9.tar.gz
gentoo-424affa61fe1ea537f35705beeb15c56dfa2aab9.tar.bz2
gentoo-424affa61fe1ea537f35705beeb15c56dfa2aab9.zip
x11-apps/xhost: Version bump to 1.0.8
Signed-off-by: Matt Turner <mattst88@gentoo.org>
Diffstat (limited to 'x11-apps/xhost/xhost-1.0.8.ebuild')
-rw-r--r--x11-apps/xhost/xhost-1.0.8.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/x11-apps/xhost/xhost-1.0.8.ebuild b/x11-apps/xhost/xhost-1.0.8.ebuild
new file mode 100644
index 000000000000..c31226dbf270
--- /dev/null
+++ b/x11-apps/xhost/xhost-1.0.8.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit xorg-3
+
+DESCRIPTION="Controls host and/or user access to a running X server"
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE="ipv6"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXmu
+ x11-libs/libXau"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS="$(use_enable ipv6)"
+}