summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2021-06-23 17:02:59 -0700
committerMatt Turner <mattst88@gentoo.org>2021-06-23 17:05:11 -0700
commit9a4be6725cbb95137686bee5b4f5a4fe1a4e3548 (patch)
treeb31dec008d409b65bc2e382b89d793f528386919 /x11-drivers/xf86-input-libinput
parentpython-utils-r1.eclass: Remove _python_ln_rel (diff)
downloadgentoo-9a4be6725cbb95137686bee5b4f5a4fe1a4e3548.tar.gz
gentoo-9a4be6725cbb95137686bee5b4f5a4fe1a4e3548.tar.bz2
gentoo-9a4be6725cbb95137686bee5b4f5a4fe1a4e3548.zip
x11-drivers/xf86-input-libinput: Version bump to 1.1.0
Signed-off-by: Matt Turner <mattst88@gentoo.org>
Diffstat (limited to 'x11-drivers/xf86-input-libinput')
-rw-r--r--x11-drivers/xf86-input-libinput/Manifest1
-rw-r--r--x11-drivers/xf86-input-libinput/xf86-input-libinput-1.1.0.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/x11-drivers/xf86-input-libinput/Manifest b/x11-drivers/xf86-input-libinput/Manifest
index baf62cae9029..fea2755ccbe4 100644
--- a/x11-drivers/xf86-input-libinput/Manifest
+++ b/x11-drivers/xf86-input-libinput/Manifest
@@ -1 +1,2 @@
DIST xf86-input-libinput-1.0.1.tar.bz2 379125 BLAKE2B 4cfb4ee34e2bb134c4e0345cb0ff40ce73f336cd60715095af3de1a1231ad192f24cf8b69b6b4339b037cb9a2bae6d33d92e6631d81ed2d24f6684767d804b4e SHA512 bb3cc4e9507d5ff6e430aabb5c87e412e8bbc5fd18b85fa4826123cb6be2f8f41078863fda09304f9dbd1264bbf1c3c7d6c11700ede0a5db733fbd1a03ec915b
+DIST xf86-input-libinput-1.1.0.tar.bz2 380727 BLAKE2B 03f394340bb79ee928509471200434fd8efa1385a1747bd1c95743e2d235f806c7b2816496ec74518c18dc967c6761ea779d0c66b525aa80ac6a36bb80c4a45b SHA512 7def9a4834a9203d1672613b1a4b384a0eb3d664818865b375969bf9ca96c512b752859acc8916de9224f7e488f8d59953308e53b983dfa8031ca01fd707fa2b
diff --git a/x11-drivers/xf86-input-libinput/xf86-input-libinput-1.1.0.ebuild b/x11-drivers/xf86-input-libinput/xf86-input-libinput-1.1.0.ebuild
new file mode 100644
index 000000000000..c9db7e2345a8
--- /dev/null
+++ b/x11-drivers/xf86-input-libinput/xf86-input-libinput-1.1.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit linux-info xorg-3
+
+DESCRIPTION="X.org input driver based on libinput"
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
+IUSE=""
+
+RDEPEND=">=dev-libs/libinput-1.11.0:0="
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+DOCS=( "README.md" )
+
+pkg_pretend() {
+ CONFIG_CHECK="~TIMERFD"
+ check_extra_config
+}