summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2017-02-18 13:19:30 +0100
committerManuel Rüger <mrueg@gentoo.org>2017-02-18 13:19:30 +0100
commitb4c89b73becdaea7306df50697d142c6f5507c37 (patch)
tree47172b1487d60101a43f4b9bf16c145cf5b62abf /x11-misc/flow-pomodoro/flow-pomodoro-1.2.0.ebuild
parentdev-lang/ghc: do not persist '-no-pie' in ghc wrapper, bug #609624 (diff)
downloadgentoo-b4c89b73becdaea7306df50697d142c6f5507c37.tar.gz
gentoo-b4c89b73becdaea7306df50697d142c6f5507c37.tar.bz2
gentoo-b4c89b73becdaea7306df50697d142c6f5507c37.zip
x11-misc/flow-pomodoro: Version bump to 1.2.0
Package-Manager: portage-2.3.3
Diffstat (limited to 'x11-misc/flow-pomodoro/flow-pomodoro-1.2.0.ebuild')
-rw-r--r--x11-misc/flow-pomodoro/flow-pomodoro-1.2.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-misc/flow-pomodoro/flow-pomodoro-1.2.0.ebuild b/x11-misc/flow-pomodoro/flow-pomodoro-1.2.0.ebuild
new file mode 100644
index 000000000000..bd60034dc139
--- /dev/null
+++ b/x11-misc/flow-pomodoro/flow-pomodoro-1.2.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit cmake-utils
+
+DESCRIPTION="A pomodoro app that blocks distractions while you work"
+HOMEPAGE="https://github.com/iamsergio/flow-pomodoro"
+SRC_URI="https://github.com/iamsergio/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=">=dev-qt/qtcore-5.6:5
+ >=dev-qt/qtdbus-5.6:5
+ >=dev-qt/qtdeclarative-5.6:5
+ >=dev-qt/qtgui-5.6:5
+ >=dev-qt/qtquickcontrols-5.6:5
+ >=dev-qt/qtnetwork-5.6:5
+ >=dev-qt/qtwidgets-5.6:5"
+RDEPEND="${DEPEND}"