summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2017-10-19 14:07:31 -0400
committerTim Harder <radhermit@gentoo.org>2017-10-21 00:41:34 -0400
commitb0b1b155628bc95ee4305129b0f2a21ff0eba059 (patch)
tree2d180e0e90ef2160eecd6b0f1e838b9a1deb8313 /x11-misc/urxvt-font-size/urxvt-font-size-1.3.ebuild
parentdev-perl/File-ShareDir: Bump to version 1.104.0 Re bug #614410 (diff)
downloadgentoo-b0b1b155628bc95ee4305129b0f2a21ff0eba059.tar.gz
gentoo-b0b1b155628bc95ee4305129b0f2a21ff0eba059.tar.bz2
gentoo-b0b1b155628bc95ee4305129b0f2a21ff0eba059.zip
x11-misc/urxvt-font-size: version bump to 1.3
Diffstat (limited to 'x11-misc/urxvt-font-size/urxvt-font-size-1.3.ebuild')
-rw-r--r--x11-misc/urxvt-font-size/urxvt-font-size-1.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-misc/urxvt-font-size/urxvt-font-size-1.3.ebuild b/x11-misc/urxvt-font-size/urxvt-font-size-1.3.ebuild
new file mode 100644
index 000000000000..1c2ed2ed18ec
--- /dev/null
+++ b/x11-misc/urxvt-font-size/urxvt-font-size-1.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit multilib
+
+if [[ ${PV} == 9999* ]]; then
+ EGIT_REPO_URI="https://github.com/majutsushi/${PN}.git"
+ inherit git-r3
+else
+ KEYWORDS="~amd64 ~x86"
+ SRC_URI="https://github.com/majutsushi/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+fi
+
+DESCRIPTION="Perl extension for rxvt-unicode to change the font size on the fly"
+HOMEPAGE="https://github.com/majutsushi/urxvt-font-size/"
+
+LICENSE="MIT"
+SLOT="0"
+
+RDEPEND="
+ x11-apps/xlsfonts
+ x11-terms/rxvt-unicode[perl]
+"
+
+src_install() {
+ insinto /usr/$(get_libdir)/urxvt/perl
+ doins font-size
+ dodoc README.markdown
+}