summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-22 12:26:44 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-22 12:26:44 +0200
commite6baf15ca118e171c7d63041fb0a38625286a76b (patch)
tree70cab7a4ceae114c83c661845bab2bf8ffc4a12d /x11-proto/xcb-proto
parentapp-text/bibus: Fix for gentoo specific paths and fix for lo-4 (diff)
downloadgentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.tar.gz
gentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.tar.bz2
gentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.zip
Drop deprecated usage of parallel python eclass functions
Python eclasses dropped parallel execution support some while ago. python_parallel_foreach_impl was an alias for python_foreach_impl for some time already. Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'x11-proto/xcb-proto')
-rw-r--r--x11-proto/xcb-proto/xcb-proto-1.10.ebuild2
-rw-r--r--x11-proto/xcb-proto/xcb-proto-1.11.ebuild2
-rw-r--r--x11-proto/xcb-proto/xcb-proto-1.8-r3.ebuild2
-rw-r--r--x11-proto/xcb-proto/xcb-proto-1.9-r1.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/x11-proto/xcb-proto/xcb-proto-1.10.ebuild b/x11-proto/xcb-proto/xcb-proto-1.10.ebuild
index ca4d7e005f89..f0ecc7aee6ff 100644
--- a/x11-proto/xcb-proto/xcb-proto-1.10.ebuild
+++ b/x11-proto/xcb-proto/xcb-proto-1.10.ebuild
@@ -33,7 +33,7 @@ multilib_src_configure() {
autotools-utils_src_configure
if multilib_is_native_abi; then
- python_parallel_foreach_impl autotools-utils_src_configure
+ python_foreach_impl autotools-utils_src_configure
fi
}
diff --git a/x11-proto/xcb-proto/xcb-proto-1.11.ebuild b/x11-proto/xcb-proto/xcb-proto-1.11.ebuild
index ec6758a979e2..780c0d6a417f 100644
--- a/x11-proto/xcb-proto/xcb-proto-1.11.ebuild
+++ b/x11-proto/xcb-proto/xcb-proto-1.11.ebuild
@@ -33,7 +33,7 @@ multilib_src_configure() {
autotools-utils_src_configure
if multilib_is_native_abi; then
- python_parallel_foreach_impl autotools-utils_src_configure
+ python_foreach_impl autotools-utils_src_configure
fi
}
diff --git a/x11-proto/xcb-proto/xcb-proto-1.8-r3.ebuild b/x11-proto/xcb-proto/xcb-proto-1.8-r3.ebuild
index 818f062cf35e..5239a6fb2bfa 100644
--- a/x11-proto/xcb-proto/xcb-proto-1.8-r3.ebuild
+++ b/x11-proto/xcb-proto/xcb-proto-1.8-r3.ebuild
@@ -31,7 +31,7 @@ multilib_src_configure() {
autotools-utils_src_configure
if multilib_is_native_abi; then
- python_parallel_foreach_impl autotools-utils_src_configure
+ python_foreach_impl autotools-utils_src_configure
fi
}
diff --git a/x11-proto/xcb-proto/xcb-proto-1.9-r1.ebuild b/x11-proto/xcb-proto/xcb-proto-1.9-r1.ebuild
index 627c706b4d7c..308ca6d0fcc3 100644
--- a/x11-proto/xcb-proto/xcb-proto-1.9-r1.ebuild
+++ b/x11-proto/xcb-proto/xcb-proto-1.9-r1.ebuild
@@ -40,7 +40,7 @@ multilib_src_configure() {
autotools-utils_src_configure
if multilib_is_native_abi; then
- python_parallel_foreach_impl autotools-utils_src_configure
+ python_foreach_impl autotools-utils_src_configure
fi
}