summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-java/openjdk/openjdk-8.222_p10.ebuild11
-rw-r--r--dev-java/openjdk/openjdk-8.232_p09.ebuild11
2 files changed, 0 insertions, 22 deletions
diff --git a/dev-java/openjdk/openjdk-8.222_p10.ebuild b/dev-java/openjdk/openjdk-8.222_p10.ebuild
index 047e06407e8d..9a7f4a3fb789 100644
--- a/dev-java/openjdk/openjdk-8.222_p10.ebuild
+++ b/dev-java/openjdk/openjdk-8.222_p10.ebuild
@@ -241,15 +241,4 @@ src_install() {
pkg_postinst() {
java-vm-2_pkg_postinst
-
- if use gentoo-vm ; then
- ewarn "WARNING! You have enabled the gentoo-vm USE flag, making this JDK"
- ewarn "recognised by the system. This will almost certainly break things."
- else
- ewarn "The experimental gentoo-vm USE flag has not been enabled so this JDK"
- ewarn "will not be recognised by the system. For example, simply calling"
- ewarn "\"java\" will launch a different JVM. This is necessary until Gentoo"
- ewarn "fully supports Java ${SLOT}. This JDK must therefore be invoked using its"
- ewarn "absolute location under ${EPREFIX}/usr/$(get_libdir)/${PN}-${SLOT}."
- fi
}
diff --git a/dev-java/openjdk/openjdk-8.232_p09.ebuild b/dev-java/openjdk/openjdk-8.232_p09.ebuild
index 2bb661e689e7..003e868749f9 100644
--- a/dev-java/openjdk/openjdk-8.232_p09.ebuild
+++ b/dev-java/openjdk/openjdk-8.232_p09.ebuild
@@ -241,15 +241,4 @@ src_install() {
pkg_postinst() {
java-vm-2_pkg_postinst
-
- if use gentoo-vm ; then
- ewarn "WARNING! You have enabled the gentoo-vm USE flag, making this JDK"
- ewarn "recognised by the system. This will almost certainly break things."
- else
- ewarn "The experimental gentoo-vm USE flag has not been enabled so this JDK"
- ewarn "will not be recognised by the system. For example, simply calling"
- ewarn "\"java\" will launch a different JVM. This is necessary until Gentoo"
- ewarn "fully supports Java ${SLOT}. This JDK must therefore be invoked using its"
- ewarn "absolute location under ${EPREFIX}/usr/$(get_libdir)/${PN}-${SLOT}."
- fi
}