summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/autobahn/autobahn-0.16.0-r1.ebuild4
-rw-r--r--dev-python/autobahn/autobahn-0.9.4.2.ebuild4
2 files changed, 8 insertions, 0 deletions
diff --git a/dev-python/autobahn/autobahn-0.16.0-r1.ebuild b/dev-python/autobahn/autobahn-0.16.0-r1.ebuild
index e550e5d7464c..b11008918ff5 100644
--- a/dev-python/autobahn/autobahn-0.16.0-r1.ebuild
+++ b/dev-python/autobahn/autobahn-0.16.0-r1.ebuild
@@ -125,3 +125,7 @@ twisted-r1_update_plugin_cache() {
pkg_postinst() {
_distutils-r1_run_foreach_impl twisted-r1_update_plugin_cache
}
+
+pkg_postrm() {
+ _distutils-r1_run_foreach_impl twisted-r1_update_plugin_cache
+}
diff --git a/dev-python/autobahn/autobahn-0.9.4.2.ebuild b/dev-python/autobahn/autobahn-0.9.4.2.ebuild
index fcefdc6b5a64..a105736053d1 100644
--- a/dev-python/autobahn/autobahn-0.9.4.2.ebuild
+++ b/dev-python/autobahn/autobahn-0.9.4.2.ebuild
@@ -100,3 +100,7 @@ twisted-r1_update_plugin_cache() {
pkg_postinst() {
_distutils-r1_run_foreach_impl twisted-r1_update_plugin_cache
}
+
+pkg_postrm() {
+ _distutils-r1_run_foreach_impl twisted-r1_update_plugin_cache
+}