summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/cffi/cffi-1.5.2.ebuild2
-rw-r--r--dev-python/cffi/cffi-1.6.0.ebuild2
-rw-r--r--dev-python/cffi/cffi-1.7.0.ebuild2
-rw-r--r--dev-python/cffi/cffi-1.8.3.ebuild2
-rw-r--r--dev-python/cffi/cffi-1.9.1.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/cffi/cffi-1.5.2.ebuild b/dev-python/cffi/cffi-1.5.2.ebuild
index efc5511bc1e6..782c8e647a7e 100644
--- a/dev-python/cffi/cffi-1.5.2.ebuild
+++ b/dev-python/cffi/cffi-1.5.2.ebuild
@@ -6,7 +6,7 @@ EAPI=6
# DO NOT ADD pypy to PYTHON_COMPAT
# pypy bundles a modified version of cffi. Use python_gen_cond_dep instead.
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1
diff --git a/dev-python/cffi/cffi-1.6.0.ebuild b/dev-python/cffi/cffi-1.6.0.ebuild
index b9122db16176..a1cd40b0eaf1 100644
--- a/dev-python/cffi/cffi-1.6.0.ebuild
+++ b/dev-python/cffi/cffi-1.6.0.ebuild
@@ -6,7 +6,7 @@ EAPI=6
# DO NOT ADD pypy to PYTHON_COMPAT
# pypy bundles a modified version of cffi. Use python_gen_cond_dep instead.
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1
diff --git a/dev-python/cffi/cffi-1.7.0.ebuild b/dev-python/cffi/cffi-1.7.0.ebuild
index b9122db16176..a1cd40b0eaf1 100644
--- a/dev-python/cffi/cffi-1.7.0.ebuild
+++ b/dev-python/cffi/cffi-1.7.0.ebuild
@@ -6,7 +6,7 @@ EAPI=6
# DO NOT ADD pypy to PYTHON_COMPAT
# pypy bundles a modified version of cffi. Use python_gen_cond_dep instead.
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1
diff --git a/dev-python/cffi/cffi-1.8.3.ebuild b/dev-python/cffi/cffi-1.8.3.ebuild
index b9122db16176..a1cd40b0eaf1 100644
--- a/dev-python/cffi/cffi-1.8.3.ebuild
+++ b/dev-python/cffi/cffi-1.8.3.ebuild
@@ -6,7 +6,7 @@ EAPI=6
# DO NOT ADD pypy to PYTHON_COMPAT
# pypy bundles a modified version of cffi. Use python_gen_cond_dep instead.
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1
diff --git a/dev-python/cffi/cffi-1.9.1.ebuild b/dev-python/cffi/cffi-1.9.1.ebuild
index ecf5e599f6bd..9027e266cab0 100644
--- a/dev-python/cffi/cffi-1.9.1.ebuild
+++ b/dev-python/cffi/cffi-1.9.1.ebuild
@@ -6,7 +6,7 @@ EAPI=6
# DO NOT ADD pypy to PYTHON_COMPAT
# pypy bundles a modified version of cffi. Use python_gen_cond_dep instead.
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1