summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/ensurepip-wheels/Manifest3
-rw-r--r--dev-python/ensurepip-wheels/ensurepip-wheels-63.4.3.22.2.2.ebuild28
-rw-r--r--dev-python/ensurepip-wheels/ensurepip-wheels-64.0.3.22.2.2.ebuild28
3 files changed, 0 insertions, 59 deletions
diff --git a/dev-python/ensurepip-wheels/Manifest b/dev-python/ensurepip-wheels/Manifest
deleted file mode 100644
index 9f96b1a90f3f..000000000000
--- a/dev-python/ensurepip-wheels/Manifest
+++ /dev/null
@@ -1,3 +0,0 @@
-DIST pip-22.2.2-py3-none-any.whl 2044706 BLAKE2B 254427e593e44d9f1ce48276fd40f214e8ca9d27b6c31b7a6ed5fa4566df6b1f723215c6a1766a534ce18174f2363c383dbff19368d1b89f1519a53bebd34215 SHA512 142d3144c14b692c645613d98bf35dd91193128d5e21b61a8a702548f1247fac662499d6e39b65c0aa9a0444d2d92983fd8c410439796626485a4e1be99a102f
-DIST setuptools-63.4.3-py3-none-any.whl 1230380 BLAKE2B e8959efcfdd53e163a49605f4abada5b3571a6511b5859aa73546ad317255fac03b5a38bfc7945cf10cc589f692a7a44de0a12b3d8107782ff6fcd80d0f521b6 SHA512 0c1df89ed0d6bfb368eb8ef211663de5d5fdefc89bb43e23bd639e18b5362d34b90c4be3212c64cda7308109e626991410204c761b949a0f04ae8fe1f86056a5
-DIST setuptools-64.0.3-py3-none-any.whl 1247789 BLAKE2B 60d7917c7c3d467ba8112ac596fb8558c259b7c1e39cf956694e4b0238bbcc5f2ad64aa3234f94614f9f05dcd67968428f2660ecec1de86b46be1f70d9df82e3 SHA512 081b9c024e469c976978cd60ce2e6c5019ff275035b6807629755fc1560a19892e37fd0ee81ff11b28190e861d732d69e08ea9d928f1910cd4e0db957ae6fcc8
diff --git a/dev-python/ensurepip-wheels/ensurepip-wheels-63.4.3.22.2.2.ebuild b/dev-python/ensurepip-wheels/ensurepip-wheels-63.4.3.22.2.2.ebuild
deleted file mode 100644
index adfa2e2b013d..000000000000
--- a/dev-python/ensurepip-wheels/ensurepip-wheels-63.4.3.22.2.2.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-SETUPTOOLS_WHL=setuptools-$(ver_cut 1-3)-py3-none-any.whl
-PIP_WHL=pip-$(ver_cut 4-)-py3-none-any.whl
-
-DESCRIPTION="Shared wheels for ensurepip Python module"
-HOMEPAGE="
- https://pypi.org/project/pip/
- https://pypi.org/project/setuptools/
-"
-SRC_URI="
- https://files.pythonhosted.org/packages/py3/p/pip/${PIP_WHL}
- https://files.pythonhosted.org/packages/py3/s/setuptools/${SETUPTOOLS_WHL}
-"
-S=${DISTDIR}
-
-# combined license of setuptools and pip (with its bundled deps)
-LICENSE="Apache-2.0 BSD BSD-2 ISC LGPL-2.1+ MIT MPL-2.0 PSF-2"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86"
-
-src_install() {
- insinto /usr/lib/python/ensurepip
- doins "${PIP_WHL}" "${SETUPTOOLS_WHL}"
-}
diff --git a/dev-python/ensurepip-wheels/ensurepip-wheels-64.0.3.22.2.2.ebuild b/dev-python/ensurepip-wheels/ensurepip-wheels-64.0.3.22.2.2.ebuild
deleted file mode 100644
index 691136b4b5bb..000000000000
--- a/dev-python/ensurepip-wheels/ensurepip-wheels-64.0.3.22.2.2.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-SETUPTOOLS_WHL=setuptools-$(ver_cut 1-3)-py3-none-any.whl
-PIP_WHL=pip-$(ver_cut 4-)-py3-none-any.whl
-
-DESCRIPTION="Shared wheels for ensurepip Python module"
-HOMEPAGE="
- https://pypi.org/project/pip/
- https://pypi.org/project/setuptools/
-"
-SRC_URI="
- https://files.pythonhosted.org/packages/py3/p/pip/${PIP_WHL}
- https://files.pythonhosted.org/packages/py3/s/setuptools/${SETUPTOOLS_WHL}
-"
-S=${DISTDIR}
-
-# combined license of setuptools and pip (with its bundled deps)
-LICENSE="Apache-2.0 BSD BSD-2 ISC LGPL-2.1+ MIT MPL-2.0 PSF-2"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
-
-src_install() {
- insinto /usr/lib/python/ensurepip
- doins "${PIP_WHL}" "${SETUPTOOLS_WHL}"
-}