summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-libs/nodejs/nodejs-12.14.0.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-12.15.0.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-13.8.0.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-99999999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/net-libs/nodejs/nodejs-12.14.0.ebuild b/net-libs/nodejs/nodejs-12.14.0.ebuild
index 1d622544b67b..511d490c1153 100644
--- a/net-libs/nodejs/nodejs-12.14.0.ebuild
+++ b/net-libs/nodejs/nodejs-12.14.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 flag-o-matic pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-12.15.0.ebuild b/net-libs/nodejs/nodejs-12.15.0.ebuild
index 217d400d971a..f1734688f143 100644
--- a/net-libs/nodejs/nodejs-12.15.0.ebuild
+++ b/net-libs/nodejs/nodejs-12.15.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 flag-o-matic pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-13.8.0.ebuild b/net-libs/nodejs/nodejs-13.8.0.ebuild
index 35f1444b8a49..16dce04460c4 100644
--- a/net-libs/nodejs/nodejs-13.8.0.ebuild
+++ b/net-libs/nodejs/nodejs-13.8.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 flag-o-matic pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-99999999.ebuild b/net-libs/nodejs/nodejs-99999999.ebuild
index aad8df6897f2..70a17cfbe3b0 100644
--- a/net-libs/nodejs/nodejs-99999999.ebuild
+++ b/net-libs/nodejs/nodejs-99999999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 flag-o-matic git-r3 pax-utils python-any-r1 toolchain-funcs xdg-utils