summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/nose/nose-1.3.7-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/nose/nose-1.3.7-r1.ebuild b/dev-python/nose/nose-1.3.7-r1.ebuild
index 4ef52e3ab072..8d5d9035bbfd 100644
--- a/dev-python/nose/nose-1.3.7-r1.ebuild
+++ b/dev-python/nose/nose-1.3.7-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
PYTHON_REQ_USE="threads(+)"
@@ -82,7 +82,7 @@ python_install() {
}
python_install_all() {
- use examples && local EXAMPLES=( examples/. )
+ use examples && dodoc -r examples
use doc && HTML_DOCS=( doc/.build/html/. )
distutils-r1_python_install_all
}