summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/pychroot/pychroot-0.10.2.ebuild2
-rw-r--r--dev-python/pychroot/pychroot-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pychroot/pychroot-0.10.2.ebuild b/dev-python/pychroot/pychroot-0.10.2.ebuild
index 61c910718795..55a39a5dd211 100644
--- a/dev-python/pychroot/pychroot-0.10.2.ebuild
+++ b/dev-python/pychroot/pychroot-0.10.2.ebuild
@@ -24,7 +24,7 @@ RESTRICT="!test? ( test )"
if [[ ${PV} == *9999 ]]; then
RDEPEND="~dev-python/snakeoil-9999[${PYTHON_USEDEP}]"
else
- RDEPEND=">=dev-python/snakeoil-0.8.4[${PYTHON_USEDEP}]"
+ RDEPEND="<dev-python/snakeoil-0.8.9[${PYTHON_USEDEP}]"
fi
DEPEND="${RDEPEND}"
diff --git a/dev-python/pychroot/pychroot-9999.ebuild b/dev-python/pychroot/pychroot-9999.ebuild
index e037f1a30684..827ed59fc600 100644
--- a/dev-python/pychroot/pychroot-9999.ebuild
+++ b/dev-python/pychroot/pychroot-9999.ebuild
@@ -24,7 +24,7 @@ RESTRICT="!test? ( test )"
if [[ ${PV} == *9999 ]]; then
RDEPEND="~dev-python/snakeoil-9999[${PYTHON_USEDEP}]"
else
- RDEPEND=">=dev-python/snakeoil-0.8.4[${PYTHON_USEDEP}]"
+ RDEPEND="<dev-python/snakeoil-0.8.9[${PYTHON_USEDEP}]"
fi
DEPEND="${RDEPEND}"