summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/django/django-2.2.12.ebuild2
-rw-r--r--dev-python/django/django-3.0.6.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/django/django-2.2.12.ebuild b/dev-python/django/django-2.2.12.ebuild
index 7a3345a89f49..2166d02e126f 100644
--- a/dev-python/django/django-2.2.12.ebuild
+++ b/dev-python/django/django-2.2.12.ebuild
@@ -47,7 +47,7 @@ PATCHES=(
"${FILESDIR}"/${PN}-2.0.7-bashcomp.patch
)
-distutils_enable_sphinx docs
+distutils_enable_sphinx docs --no-autodoc
python_test() {
# Tests have non-standard assumptions about PYTHONPATH,
diff --git a/dev-python/django/django-3.0.6.ebuild b/dev-python/django/django-3.0.6.ebuild
index 58a0c8ae382f..45e856fec808 100644
--- a/dev-python/django/django-3.0.6.ebuild
+++ b/dev-python/django/django-3.0.6.ebuild
@@ -49,7 +49,7 @@ PATCHES=(
"${FILESDIR}"/${PN}-3.0.6-bashcomp.patch
)
-distutils_enable_sphinx docs
+distutils_enable_sphinx docs --no-autodoc
python_test() {
# Tests have non-standard assumptions about PYTHONPATH,