summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/keystoneauth/keystoneauth-3.1.0.ebuild2
-rw-r--r--dev-python/keystoneauth/keystoneauth-3.10.0.ebuild2
-rw-r--r--dev-python/keystoneauth/keystoneauth-3.13.1.ebuild2
-rw-r--r--dev-python/keystoneauth/keystoneauth-3.17.1.ebuild2
-rw-r--r--dev-python/keystoneauth/keystoneauth-3.4.0.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/keystoneauth/keystoneauth-3.1.0.ebuild b/dev-python/keystoneauth/keystoneauth-3.1.0.ebuild
index ed45f3b9e6c5..c30d5bd027ff 100644
--- a/dev-python/keystoneauth/keystoneauth-3.1.0.ebuild
+++ b/dev-python/keystoneauth/keystoneauth-3.1.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_6 )
+PYTHON_COMPAT=( python3_6 )
inherit distutils-r1
diff --git a/dev-python/keystoneauth/keystoneauth-3.10.0.ebuild b/dev-python/keystoneauth/keystoneauth-3.10.0.ebuild
index 311f8752782a..e16c23beab6d 100644
--- a/dev-python/keystoneauth/keystoneauth-3.10.0.ebuild
+++ b/dev-python/keystoneauth/keystoneauth-3.10.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
+PYTHON_COMPAT=( python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/keystoneauth/keystoneauth-3.13.1.ebuild b/dev-python/keystoneauth/keystoneauth-3.13.1.ebuild
index cb6ee4f8e96d..60b0dac745a6 100644
--- a/dev-python/keystoneauth/keystoneauth-3.13.1.ebuild
+++ b/dev-python/keystoneauth/keystoneauth-3.13.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
+PYTHON_COMPAT=( python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/keystoneauth/keystoneauth-3.17.1.ebuild b/dev-python/keystoneauth/keystoneauth-3.17.1.ebuild
index cb6ee4f8e96d..60b0dac745a6 100644
--- a/dev-python/keystoneauth/keystoneauth-3.17.1.ebuild
+++ b/dev-python/keystoneauth/keystoneauth-3.17.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
+PYTHON_COMPAT=( python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/keystoneauth/keystoneauth-3.4.0.ebuild b/dev-python/keystoneauth/keystoneauth-3.4.0.ebuild
index 8c8acfcfeec2..70637cae17ec 100644
--- a/dev-python/keystoneauth/keystoneauth-3.4.0.ebuild
+++ b/dev-python/keystoneauth/keystoneauth-3.4.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_6 )
+PYTHON_COMPAT=( python3_6 )
inherit distutils-r1