summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/tagpy/tagpy-2013.1.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/dev-python/tagpy/tagpy-2013.1.ebuild b/dev-python/tagpy/tagpy-2013.1.ebuild
index 579986ce0e1f..c6c183798b74 100644
--- a/dev-python/tagpy/tagpy-2013.1.ebuild
+++ b/dev-python/tagpy/tagpy-2013.1.ebuild
@@ -31,7 +31,10 @@ python_configure() {
}
python_install_all() {
- use examples && local EXAMPLES=( test/* )
+ if use examples; then
+ docinto examples
+ dodoc -r test/*
+ fi
distutils-r1_python_install_all
}