summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-cluster/nova/nova-18.2.2.ebuild4
-rw-r--r--sys-cluster/nova/nova-19.0.2.ebuild4
-rw-r--r--sys-cluster/nova/nova-2018.2.9999.ebuild4
-rw-r--r--sys-cluster/nova/nova-2019.1.9999.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/sys-cluster/nova/nova-18.2.2.ebuild b/sys-cluster/nova/nova-18.2.2.ebuild
index 123609323504..f57c926d0e3e 100644
--- a/sys-cluster/nova/nova-18.2.2.ebuild
+++ b/sys-cluster/nova/nova-18.2.2.ebuild
@@ -242,8 +242,8 @@ python_install_all() {
python_install() {
distutils-r1_python_install
# copy migration conf file (not coppied on install via setup.py script)
- insinto "$(python_get_sitedir)/db/sqlalchemy/migrate_repo/"
- doins "nova/db/sqlalchemy/migrate_repo/migrate.cfg"
+ python_moduleinto db/sqlalchemy/migrate_repo
+ python_domodule nova/db/sqlalchemy/migrate_repo/migrate.cfg
}
pkg_postinst() {
diff --git a/sys-cluster/nova/nova-19.0.2.ebuild b/sys-cluster/nova/nova-19.0.2.ebuild
index ffc81bcc8570..d25e3939bb40 100644
--- a/sys-cluster/nova/nova-19.0.2.ebuild
+++ b/sys-cluster/nova/nova-19.0.2.ebuild
@@ -244,8 +244,8 @@ python_install_all() {
python_install() {
distutils-r1_python_install
# copy migration conf file (not coppied on install via setup.py script)
- insinto "$(python_get_sitedir)/db/sqlalchemy/migrate_repo/"
- doins "nova/db/sqlalchemy/migrate_repo/migrate.cfg"
+ python_moduleinto db/sqlalchemy/migrate_repo
+ python_domodule nova/db/sqlalchemy/migrate_repo/migrate.cfg
}
pkg_postinst() {
diff --git a/sys-cluster/nova/nova-2018.2.9999.ebuild b/sys-cluster/nova/nova-2018.2.9999.ebuild
index f0694e7ed9a0..dd30ccf5b550 100644
--- a/sys-cluster/nova/nova-2018.2.9999.ebuild
+++ b/sys-cluster/nova/nova-2018.2.9999.ebuild
@@ -242,8 +242,8 @@ python_install_all() {
python_install() {
distutils-r1_python_install
# copy migration conf file (not coppied on install via setup.py script)
- insinto "$(python_get_sitedir)/db/sqlalchemy/migrate_repo/"
- doins "nova/db/sqlalchemy/migrate_repo/migrate.cfg"
+ python_moduleinto db/sqlalchemy/migrate_repo
+ python_domodule nova/db/sqlalchemy/migrate_repo/migrate.cfg
}
pkg_postinst() {
diff --git a/sys-cluster/nova/nova-2019.1.9999.ebuild b/sys-cluster/nova/nova-2019.1.9999.ebuild
index a28cdc16dcc1..da689ce9ff46 100644
--- a/sys-cluster/nova/nova-2019.1.9999.ebuild
+++ b/sys-cluster/nova/nova-2019.1.9999.ebuild
@@ -244,8 +244,8 @@ python_install_all() {
python_install() {
distutils-r1_python_install
# copy migration conf file (not coppied on install via setup.py script)
- insinto "$(python_get_sitedir)/db/sqlalchemy/migrate_repo/"
- doins "nova/db/sqlalchemy/migrate_repo/migrate.cfg"
+ python_moduleinto db/sqlalchemy/migrate_repo
+ python_domodule nova/db/sqlalchemy/migrate_repo/migrate.cfg
}
pkg_postinst() {