summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/pundit/pundit-2.3.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-ruby/pundit/pundit-2.3.0.ebuild b/dev-ruby/pundit/pundit-2.3.0.ebuild
index 0720a534a031..bc528b6b77b0 100644
--- a/dev-ruby/pundit/pundit-2.3.0.ebuild
+++ b/dev-ruby/pundit/pundit-2.3.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-USE_RUBY="ruby27 ruby30 ruby31"
+USE_RUBY="ruby30 ruby31 ruby32"
RUBY_FAKEGEM_RECIPE_TEST="rspec3"
@@ -26,5 +26,5 @@ ruby_add_bdepend "test? (
)"
all_ruby_prepare() {
- sed -i -e "/pry/d" -e '/simplecov/,/^end/ s:^:#:' spec/spec_helper.rb || die
+ sed -i -e "/pry/d" -e '/simplecov/,/^end/ s:^:#:' -e '2igem "rack", "~> 2.0"' spec/spec_helper.rb || die
}