summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-metrics/prometheus/prometheus-2.13.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-metrics/prometheus/prometheus-2.13.1.ebuild b/app-metrics/prometheus/prometheus-2.13.1.ebuild
index 0538ac44935a..3c521635fe3c 100644
--- a/app-metrics/prometheus/prometheus-2.13.1.ebuild
+++ b/app-metrics/prometheus/prometheus-2.13.1.ebuild
@@ -36,13 +36,13 @@ src_prepare() {
src_compile() {
pushd src/${EGO_PN} || die
- GO111MODULE=on GOPATH="${S}" GOCACHE="${T}/go-cache" promu build -v || die
+ GO111MODULE=on GOPATH="${S}" GOCACHE="${T}/go-cache" promu build --prefix bin -v || die
popd || die
}
src_install() {
pushd src/${EGO_PN} || die
- dobin promtool prometheus
+ dobin bin/*
dodoc -r {documentation,{README,CHANGELOG,CONTRIBUTING}.md}
insinto /etc/prometheus
doins documentation/examples/prometheus.yml