summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/rinku/rinku-2.0.6.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/dev-ruby/rinku/rinku-2.0.6.ebuild b/dev-ruby/rinku/rinku-2.0.6.ebuild
deleted file mode 100644
index 311aafaed121..000000000000
--- a/dev-ruby/rinku/rinku-2.0.6.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-USE_RUBY="ruby24 ruby25 ruby26 ruby27"
-
-RUBY_FAKEGEM_RECIPE_DOC="rdoc"
-RUBY_FAKEGEM_EXTRADOC="README.markdown"
-
-inherit multilib ruby-fakegem
-
-DESCRIPTION="A Ruby library that does autolinking"
-HOMEPAGE="https://github.com/vmg/rinku"
-
-LICENSE="ISC"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE=""
-
-all_ruby_prepare() {
- sed -i -e '/bundler/ s:^:#:' test/autolink_test.rb || die
-}
-
-each_ruby_configure() {
- ${RUBY} -Cext/${PN} extconf.rb || die
-}
-
-each_ruby_compile() {
- emake V=1 -Cext/${PN}
- cp ext/${PN}/${PN}$(get_modname) lib/ || die
-}
-
-each_ruby_test() {
- MT_NO_PLUGINS=true ${RUBY} -Ilib test/autolink_test.rb || die
-}