summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-emulation/xen/xen-4.16.2_pre2.ebuild6
1 files changed, 6 insertions, 0 deletions
diff --git a/app-emulation/xen/xen-4.16.2_pre2.ebuild b/app-emulation/xen/xen-4.16.2_pre2.ebuild
index 20d5d4f6c487..4a34e2a05bbe 100644
--- a/app-emulation/xen/xen-4.16.2_pre2.ebuild
+++ b/app-emulation/xen/xen-4.16.2_pre2.ebuild
@@ -123,6 +123,12 @@ xen_make() {
LDFLAGS="$(raw-ldflags)" \
HOSTCC="$(tc-getBUILD_CC)" \
HOSTCXX="$(tc-getBUILD_CXX)" \
+ CC="$(tc-getCC)" \
+ CXX="$(tc-getCXX)" \
+ LD="$(tc-getLD)" \
+ AR="$(tc-getAR)" \
+ OBJDUMP="$(tc-getOBJDUMP)" \
+ RANLIB="$(tc-getRANLIB)" \
clang="${clang}" \
"$@"
}