summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/ruby-prof/ruby-prof-0.18.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-ruby/ruby-prof/ruby-prof-0.18.0.ebuild b/dev-ruby/ruby-prof/ruby-prof-0.18.0.ebuild
index d29eeb957fdb..867b5dd4fab2 100644
--- a/dev-ruby/ruby-prof/ruby-prof-0.18.0.ebuild
+++ b/dev-ruby/ruby-prof/ruby-prof-0.18.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -56,7 +56,7 @@ all_ruby_install() {
all_fakegem_install
for dir in examples ; do
- docinto "$dir"
- dodoc -r "$dir"/*
+ docinto "${dir}"
+ dodoc -r "${dir}"/.
done
}