summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/yarl/yarl-1.6.3.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/yarl/yarl-1.6.3.ebuild b/dev-python/yarl/yarl-1.6.3.ebuild
index dd7465b90388..edbd40587577 100644
--- a/dev-python/yarl/yarl-1.6.3.ebuild
+++ b/dev-python/yarl/yarl-1.6.3.ebuild
@@ -2,7 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} pypy3 )
+
+PYTHON_COMPAT=( python3_{7..10} pypy3 )
inherit distutils-r1
@@ -19,7 +20,7 @@ RDEPEND="
>=dev-python/idna-2.0[${PYTHON_USEDEP}]
$(python_gen_cond_dep '
>=dev-python/typing-extensions-3.7.4[${PYTHON_USEDEP}]
- ' python3_{6,7} pypy3)
+ ' python3_7 pypy3)
"
distutils_enable_tests pytest