summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/autobox/Manifest1
-rw-r--r--dev-perl/autobox/autobox-2.860.0.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/autobox/Manifest b/dev-perl/autobox/Manifest
index ed1dd5ae75af..d10f3c895b1d 100644
--- a/dev-perl/autobox/Manifest
+++ b/dev-perl/autobox/Manifest
@@ -1 +1,2 @@
DIST autobox-2.85.tar.gz 80443 BLAKE2B 1eff93ea1e8c80d38f597137cff128495f22744b07df4a28f510b3a8d0a3aaf20a1f550de173d8afc1a0370420b458b0eb5eef80752545a2e698d64d0659ec6b SHA512 2f9c0ef556655eb19a2e50aa2ec47769ef2fd7bb15806a7f22320be9d79178811c418dbe58cf792fdc48dc3e7b80b70c1882956559373cc6eb152c0b94d52081
+DIST autobox-2.86.tar.gz 85350 BLAKE2B fd4ef4a26efbec7542c4aa962787b032889603c789b1e892b00fa597efa8b74db6ce546710fbf02b5a497ba16c4aeb0f377b1d7baa5f2fa74b22a71f257d34b0 SHA512 ab4d41cfddb10a03e6bdb47a81cbf2a41f5c2f518dd674e9af17a3127589d8b4d84d50f4293291517fb24b9c1b022dfcecafd7acf5d0d1e693528353ccc9c186
diff --git a/dev-perl/autobox/autobox-2.860.0.ebuild b/dev-perl/autobox/autobox-2.860.0.ebuild
new file mode 100644
index 000000000000..752cf6d3499d
--- /dev/null
+++ b/dev-perl/autobox/autobox-2.860.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+DIST_AUTHOR=CHOCOLATE
+DIST_VERSION=2.86
+inherit perl-module
+
+DESCRIPTION="Call methods on native types"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Scope-Guard-0.210.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=dev-perl/IPC-System-Simple-1.250.0
+ )
+"
+PERL_RM_FILES=( "t/pod.t" )