summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-video/vdr/vdr-2.2.0-r6.ebuild6
-rw-r--r--media-video/vdr/vdr-2.2.0-r7.ebuild6
-rw-r--r--media-video/vdr/vdr-2.4.7-r1.ebuild4
3 files changed, 8 insertions, 8 deletions
diff --git a/media-video/vdr/vdr-2.2.0-r6.ebuild b/media-video/vdr/vdr-2.2.0-r6.ebuild
index 73bef819af6e..372355cbe09d 100644
--- a/media-video/vdr/vdr-2.2.0-r6.ebuild
+++ b/media-video/vdr/vdr-2.2.0-r6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2021 Gentoo Authors
+# Copyright 2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -74,7 +74,7 @@ enable_patch() {
# codesnippet to bring the extpng defines into the vdr.pc CXXFLAGS CFLAGS
echo "-DUSE_${ARG_UPPER}" >> "${T}"/defines.tmp || die "cannot write to defines.tmp"
cat "${T}"/defines.tmp | tr \\\012 ' ' > "${T}"/defines.IUSE || die "cannot write to defines.tmp"
- export DEFINES_IUSE=$( cat ${T}/defines.IUSE )
+ export DEFINES_IUSE=$( cat "${T}"/defines.IUSE )
done
}
@@ -94,7 +94,7 @@ extensions_all_defines() {
}
lang_po() {
- LING_PO=$( ls ${S}/po | sed -e "s:.po::g" | cut -d_ -f1 | tr \\\012 ' ' )
+ LING_PO=$( ls "${S}"/po | sed -e "s:.po::g" | cut -d_ -f1 | tr \\\012 ' ' )
}
src_configure() {
diff --git a/media-video/vdr/vdr-2.2.0-r7.ebuild b/media-video/vdr/vdr-2.2.0-r7.ebuild
index ead539ebbd1f..63fed2e99446 100644
--- a/media-video/vdr/vdr-2.2.0-r7.ebuild
+++ b/media-video/vdr/vdr-2.2.0-r7.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2021 Gentoo Authors
+# Copyright 2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -74,7 +74,7 @@ enable_patch() {
# codesnippet to bring the extpng defines into the vdr.pc CXXFLAGS CFLAGS
echo "-DUSE_${ARG_UPPER}" >> "${T}"/defines.tmp || die "cannot write to defines.tmp"
cat "${T}"/defines.tmp | tr \\\012 ' ' > "${T}"/defines.IUSE || die "cannot write to defines.tmp"
- export DEFINES_IUSE=$( cat ${T}/defines.IUSE )
+ export DEFINES_IUSE=$( cat "${T}"/defines.IUSE )
done
}
@@ -94,7 +94,7 @@ extensions_all_defines() {
}
lang_po() {
- LING_PO=$( ls ${S}/po | sed -e "s:.po::g" | cut -d_ -f1 | tr \\\012 ' ' )
+ LING_PO=$( ls "${S}"/po | sed -e "s:.po::g" | cut -d_ -f1 | tr \\\012 ' ' )
}
src_configure() {
diff --git a/media-video/vdr/vdr-2.4.7-r1.ebuild b/media-video/vdr/vdr-2.4.7-r1.ebuild
index 0e8eed4d4ee5..992581e9e7e2 100644
--- a/media-video/vdr/vdr-2.4.7-r1.ebuild
+++ b/media-video/vdr/vdr-2.4.7-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2021 Gentoo Authors
+# Copyright 2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -65,7 +65,7 @@ add_cap() {
}
lang_po() {
- LING_PO=$( ls ${S}/po | sed -e "s:.po::g" | cut -d_ -f1 | tr \\\012 ' ' )
+ LING_PO=$( ls "${S}"/po | sed -e "s:.po::g" | cut -d_ -f1 | tr \\\012 ' ' )
}
src_configure() {