summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-shells/scsh-install-lib/scsh-install-lib-1.3.0-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-shells/scsh-install-lib/scsh-install-lib-1.3.0-r1.ebuild b/app-shells/scsh-install-lib/scsh-install-lib-1.3.0-r1.ebuild
new file mode 100644
index 000000000000..e63d9ab66aa5
--- /dev/null
+++ b/app-shells/scsh-install-lib/scsh-install-lib-1.3.0-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit scsh
+
+DESCRIPTION="Installation tool for the Scheme Untergrund Library"
+HOMEPAGE="http://lamp.epfl.ch/~schinz/scsh_packages/"
+SRC_URI="http://lamp.epfl.ch/~schinz/scsh_packages/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=app-shells/scsh-0.6.6"
+
+src_prepare() {
+ default
+}
+
+src_install() {
+ dodir "${SCSH_MODULES_PATH}"
+ ./install.scm ${SCSH_LAYOUT_CONF} \
+ --bindir /usr/bin \
+ --force \
+ || die "./install.scm failed"
+}