summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/stripe/Manifest1
-rw-r--r--dev-python/stripe/stripe-1.79.1.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/stripe/Manifest b/dev-python/stripe/Manifest
index bbb5ce29c438..a8fe1fcf1b38 100644
--- a/dev-python/stripe/Manifest
+++ b/dev-python/stripe/Manifest
@@ -1 +1,2 @@
DIST stripe-1.75.3.tar.gz 181924 BLAKE2B acbbc05db9bb7ed61d5ea0995f69164d3c781a54d8e033aa4e74f0d7334993b70f21799a022ede69219c7a23dfa516e8e340b5009b7cb26142ac077dce24babf SHA512 30c95740bbf2a756ebd4e9453195907c8239bd9e36377363429ee269ef27e04fe60bdc3bde921a5be0ad7ab59ea1859dbcfbbf39d6da8b81aa163cfc7793ea5e
+DIST stripe-1.79.1.tar.gz 180317 BLAKE2B 03ea5b816a6892eec4041958c9636b3083da2cb46d98bd2a85da585d51d02b1a809dd57b7507e4c965824a52c5093527b44bdbd18a2defa659c766c8ab17668c SHA512 a3255eb01692816ff6f729af0d77abf9aedad0cc3236c7f4f3172047a45378a1c0f820e1bd38676ad334ff5a9d6d2528ef2f1e021903dfbacb980a3b2dd8a7f8
diff --git a/dev-python/stripe/stripe-1.79.1.ebuild b/dev-python/stripe/stripe-1.79.1.ebuild
new file mode 100644
index 000000000000..8c5c55ccdc19
--- /dev/null
+++ b/dev-python/stripe/stripe-1.79.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+inherit distutils-r1
+
+DESCRIPTION="Stripe python bindings"
+HOMEPAGE="https://github.com/stripe/stripe-python"
+SRC_URI="mirror://pypi/s/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-python/requests-0.8.8"
+DEPEND="${RDEPEND}"
+
+DOCS="LONG_DESCRIPTION.rst"